
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>No handshakes at graduation, proms without dancing or high heels | News | Almanac Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Planning for modified proms and graduation events is underway at local high schools so seniors can enjoy at least some of the usual rites of passage. There'll be no dancing at Los Altos High's prom, and no high heels at Menlo-Atherton.">
<meta name="author" content="Angela Swartz and Lloyd Lee">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2021/04/29/no-handshakes-at-graduation-proms-without-dancing-or-high-heels" />
<meta property="og:title" content="No handshakes at graduation, proms without dancing or high heels" />
<meta property="og:description" content="Planning for modified proms and graduation events is underway at local high schools so seniors can enjoy at least some of the usual rites of passage. There'll be no dancing at Los Altos High's prom, and no high heels at Menlo-Atherton." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2021/april/29/53423_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Almanac Online - Top Stories [RSS]" href="//almanacnews.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - TownSquare [RSS]" href="//almanacnews.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Arts &amp; Entertainment [RSS]" href="//almanacnews.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Movies [RSS]" href="//almanacnews.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//almanacnews.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMJMBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:ppkox5s6e4g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>No handshakes at graduation, proms without dancing or high heels</h1>
<h2>Local high schools from Menlo-Atherton to Los Altos offer pandemic-altered rites of passage for seniors</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Angela Swartz and Lloyd Lee</a>
/ Almanac </p>
<p class="dateline">Uploaded: Thu, Apr 29, 2021, 10:46 am
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 7 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/april/29/53423_col.jpg" class="img-fluid">
<p class="caption">Charlie Smith, a Menlo-Atherton senior, holds a mask and wears sneakers with her prom dress in anticipation of an outdoor event on the school's soccer field. Photo by Magali Gauthier.</p>
</div>
<p>Planning for modified proms, graduation parties and picnics is underway at some local high schools to ensure graduating seniors enjoy at least some of the usual senior rites of passage amid a pandemic that's stretched over a year. Seniors attending Menlo-Atherton High School's <a href="https://www.instagram.com/p/CNrV-fgBnu1/">"Enchanted Forest" prom</a> will have to go without high heels, as the masked outdoor event will take place on the Atherton school's soccer field. There won't be dancing at Los Altos High School's "Seniors Under the Stars."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/april/29/53404_col.jpg" class="img-fluid">
<p class="caption">A Woodside High School graduate waves to Diane Burbank, the school's principal, during the graduation car parade through the school's parking lot on June 5, 2020. Last year's graduations broke tradition because of the pandemic. Photo by Magali Gauthier.</p>
</div>
<p>Wearing well-fitting face masks, giving shorter commencement speeches and keeping 6 feet of distance between attendees are just some of the <a href="https://www.smcoe.org/assets/files/Alert_FIL/Guidance%20for%20Commencement%20and%20Graduation%20Ceremonies.pdf">guidelines San Mateo County</a> has given schools for safely conducting graduation ceremonies this year. Even with <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID19-Graduation-Guidance.aspx">state guidance put out</a> in March that bans handshakes and hugs at ceremonies, this year still offers more than the class of 2020's car parade graduations and canceled proms.</p>
<p>Other schools are more hesitant to put on big parties. Palo Alto Unified School District officials said there won't be proms or graduation activities other than formal graduation ceremonies at Palo Alto and Gunn high schools this spring.</p>
<p class="smallhead"> San Mateo County graduation celebrations</p>
<p>M-A will hold its <a href="https://www.mabears.org/Students/Student-Activities/Graduates-Information/2021-Graduation-Information-and-Forms/index.html">70th annual commencement</a> in person this school year after hosting a car parade-style graduation in 2020.</p>
<p>The graduation ceremony will take place at 4 p.m. on June 3 on Coach Parks, the school's football field, as it has in years past. Each graduate and two family members will be invited to attend in person, said Principal Simone Rick-Kennel in an email, and the ceremony will be streamed live. At 7:30 p.m. seniors will gather near M-A's gym where they will catch buses to a surprise venue for their graduation night celebration. Leading up to graduation, there will also be a senior picnic on the baseball field June 1.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<div class="d-none d-lg-block">
<span class="ad-break-header">Sponsored</span><br>
<a href="/best_of/?utm_source=internal&utm_medium=comments&utm_campaign=best_of" target="_blank"><img src="/emdesign/best_of/menlopark/module.thumb.jpg" class="align-self-start mr-3" width="100%" alt="..."></a>
<div class="media-body">
<a href="/best_of/?utm_source=internal&utm_medium=comments&utm_campaign=best_of" class="ad-inline-headline" target="_blank">Vote for your local favorites in Reader's Choice</a>
<p class="ad-inline-text">Everyone's favorite time of year is here. Cast your ballot today!</p>
</div>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<div class="media ad-inline-side d-lg-none">
<a href="/best_of/?utm_source=internal&utm_medium=comments&utm_campaign=best_of" target="_blank"><img src="/emdesign/best_of/menlopark/module.thumb.jpg" class="align-self-start mr-3" alt="..."></a>
<div class="media-body">
<div class="ad-break-header">Sponsored</div>
<a href="/best_of/?utm_source=internal&utm_medium=comments&utm_campaign=best_of" class="ad-inline-headline" target="_blank">Vote for your local favorites in Reader's Choice</a>
<p class="ad-inline-text">Everyone's favorite time of year is here. Cast your ballot today!</p>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Woodside High School will also have an <a href="https://www.woodsidehs.org/Students/Senior-Information/index.html#:~:text=Graduation%20is%20scheduled%20for%20Friday,Bradley%20Field%20rain%20or%20shine">in-person graduation ceremony</a>. Seniors will graduate on Bradley Field as usual on the morning of June 4, said Principal Diane Burbank. It will also be livestreamed, she said.</p>
<p>Graduates are limited to just two guests. There will be a no-touch diploma pickup, no handshakes from the principal and no reception following the ceremony, Burbank said. To limit the spread of COVID-19, seniors will be allowed to keep their orange gown, cap and tassel at no cost, she said.</p>
<p><a href="https://www.shschools.org/">Sacred Heart Preparatory in Atherton</a> is planning an in-person May 22 graduation ceremony. Similar to the Sacred Heart Class of 2020's "atypical" ceremony last year, the school plans as "traditional" an event as possible, said Elizabeth Nixon, the school's associate director of communications and public relations, in an email. It will include remarks delivered by the class valedictorian and salutatorian and a faculty speaker, and diploma distribution.</p>
<p>Officials at <a href="https://www.menloschool.org/">Menlo School in Atherton</a> are working on in-person commencement ceremonies for both divisions of the school (Middle School and Upper School), said Alex Perez, the school's director of communications in an email. They are also working on designing a series of additional events that help to honor the class of 2021.</p>
<p>"Given the fluidity of changing protocols, what those events will entail is still a work in progress," he said. "However, our intention is to celebrate and honor this great Class of 2021."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-menlopark_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>The San Mateo County Office of Education's recent guidance declares that speakers may remove masks during their remarks as long as they are at least 6 feet away from other attendees and are advised to keep their comments brief to limit the time they are unmasked.</p>
<p class="smallhead"> M-A's prom party</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2021/april/29/53401_col.jpg" class="img-fluid">
<p class="caption">M-A senior Charlie Smith holds a mask that matches her prom dress in Atherton on April 27. Photo by Magali Gauthier.</p>
</div>
<p>Senior Maya Kennedy, 18, is part of the leadership class planning M-A's May 7 prom and is eager to host the dance. This will be the class of 2021'a first prom, as their junior prom was canceled due to COVID-19. Students will be allowed to dance, but with masks on, she said.</p>
<div class="inline-40-photo d-print-none">
<img src="/news/photos/2021/april/29/53402_col.jpg" class="img-fluid">
<p class="caption">Brynn Baker, a Menlo-Atherton High School senior, wears her prom dress and a mask in Menlo Park on April 27. Photo by Magali Gauthier.</p>
</div>
<p>"It definitely feels great (to be able to host the event)," she said. "I was on the prom committee last year planning that one; it was a bit of disappointment because we put a lot of time into that one. A lot of us haven't seen each other in now over a year. It will be nice to see everyone back on campus and together."</p>
<p>The soccer field will be decorated with vines and fairy trees for the "Enchanted Forest" theme, she said.</p>
<p>Charlie Smith, 17, a fellow senior at M-A, plans to wear a yellow-gold dress that looks similar to Belle's in the movie "Beauty and the Beast."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/28/menlo-church-says-worship-leader-fired-over-allegations-he-asked-a-teen-for-nude-photos">Menlo Church says worship leader fired over allegations he asked a teen for nude photos</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/26/woodside-high-principal-to-retire-at-end-of-school-year">Woodside High principal to retire at end of school year</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/27/covid-19-pandemic-drives-unexpected-housing-boom-as-midpeninusla-buyers-seek-more-space">COVID-19 pandemic drives unexpected housing boom as Midpeninusla buyers seek more space</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/26/stanford-university-prepares-to-host-in-person-commencement-in-june">Stanford University prepares to host in-person commencement in June</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/27/san-mateo-county-to-resume-mass-vaccination-sites-this-week-as-supply-increases">San Mateo County to resume mass vaccination sites this week as supply increases</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/28/menlo-church-says-worship-leader-fired-over-allegations-he-asked-a-teen-for-nude-photos">Menlo Church says worship leader fired over allegations he asked a teen for nude photos</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/04/26/woodside-high-principal-to-retire-at-end-of-school-year">Woodside High principal to retire at end of school year</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"This is probably one of the most unique proms ever," she said. "It just shows how my peers and friends have adapted to such unique circumstances; it's not every year that we get a masquerade ball as prom."</p>
<p>Michael Amoroso, the activities director at M-A, said he is "super grateful to honor this senior class with a prom," even if it's a scaled-down event outdoors instead of the usual glammed-up prom in San Francisco.</p>
<p>"It's no San Francisco, but it is a prom," he said. "Seniors have expressed their feelings that they just want to do something to get together as a class."</p>
<p class="smallhead"> Limited celebrations in Palo Alto</p>
<p>Although Palo Alto schools plan to host in-person graduations, prom is off the table, much to the disappointment of some students and parents.</p>
<p>Paly and Gunn principals emailed parents on April 23 that the schools "will not be entertaining a prom or modified prom event this year" to ensure students "remain healthy and are able to participate in their graduation ceremony."</p>
<p>PAUSD Superintendent Don Austin said county health officials are reluctant to individually sign off on events. The health department's approach so far has been to leave the decision to hold certain events to school leaders' discretion, he noted.</p>
<p>"They (the health department) won't even entertain the question," Austin said. "As a veteran former high school principal and former activities director, I fully understand and empathize with the desire with everyone involved to have activities at the end of the year. Unfortunately that's not our reality right now ... We continue to prioritize in-person graduation and don't want to do anything to jeopardize that."</p>
<p>Some parents are trying to devise their own plans for a prom, which some students would choose to attend over a graduation ceremony, said Julie Dubrouillet, Gunn PTSA senior parent network coordinator. She hasn't been able to secure a venue for the event and noted that every venue seems to be waiting for June 15, when Gov. Gavin Newsom said the state's coronavirus tier system restrictions could be lifted.</p>
<p>Dubrouillet said it's not just the events that are gone, but all the little moments that come with it: a day to shop for prom dresses, "promposals," and the video reveal of the year's venue.</p>
<p>A planned grad night celebration is also off the table at Gunn, after the school's PTSA Executive Council announced on April 25 that it won't be sponsoring an event because its insurance doesn't cover "communicable diseases," Dubrouillet said. Gunn seniors will graduate on the school's football field on June 2.</p>
<p>Gunn senior Madeline Siu, 18, recalls how there were a flurry of rumors about an "improvised senior prom" on the football field.</p>
<p>"It's a bummer," she said. "We got excited about it, we had our hopes up. But now I think we've all kind of reined back and sadly taken that reality check of 'things can't always be the normalcy.' At this point, I'm just really glad to have a graduation at the bare minimum."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/april/29/53403_col.jpg" class="img-fluid">
<p class="caption">Castilleja School hosts the Fabulous Dinner Dance outdoors at the Circus Club in Menlo Park on April 24. The event is typically hosted for all students and their parents, but this year was limited to the school's 64 seniors and their parents. Households were expected to remain 6 feet apart from one another. Courtesy Castilleja School.</p>
</div>
<p><a href="https://www.castilleja.org/">Castilleja School</a>, a private school for girls in grades 6-12 in Palo Alto, was able to hold its Fabulous Dinner Dance (FDD) for students accompanied by one of their parents on April 24, said Lorrain Brown, the school's director of communications and community relations, in an email. The event typically is open to all seven grades, but only included seniors this year to limit its size because of the pandemic.</p>
<p>"We wanted to honor our seniors who've missed so many of their favorite traditions in the past year, so we held FDD just for the Class of 2021," she said. FDD included a dinner, slideshow of the students, and a dance performance by the parents.</p>
<p>"While everyone was distanced and masked, they still loved the chance to dress up, be together and celebrate," she said.</p>
<p class="smallhead"> Mountain View Los Altos Union High School District events</p>
<p>Mountain View and Los Altos high schools will use the PayPal Park stadium, home of the San Jose Earthquakes soccer team, for their ceremonies. Since the venue is large, graduates can invite more guests, who will be able to properly physically distance, according to LAHS Assistant Principal Suzanne Woolfolk.</p>
<p>In addition to graduation ceremonies, MVHS and LAHS will have their own themed proms.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2021/april/29/53405_col.jpg" class="img-fluid">
<p class="caption">Mountain View High School graduate Cole Mueller is filmed walking up the podium on the school's football field bleachers, where graduates typically sit during graduation ceremonies, on June 4, 2020. Photo by Magali Gauthier.</p>
</div>
<p>Los Altos High's <a href="https://drive.google.com/file/d/1ljjy8xXuqvYEHWRK4r2OV3pAD8f8TjjF/view">"Seniors Under the Stars"</a> prom on May 15 will be held on the school's football field. So far 290 of the class' 500 seniors have signed up, Woolfolk said. The venue can hold up to 350 people. Although there won't be dancing, there will be a senior talent show. Students must stay in their assigned seats — they can choose who will sit at their table using an app — and can't mingle with other pods. Servers will bring food to tables.</p>
<p>"These seniors haven't had a chance to gather as a class at all this year," she said. "To be able to say hello and goodbye is something that is encapsulated in this evening. ... The seniors just needed a chance to be kids one more time before they graduate."</p>
<p>Prom will look a little different at MVHS. There won't be a dance floor for the carnival-themed event, which will take place on the campus' main quad and science quad, according to junior Dylan Leahy, 17, a member of the dance committee and of the school's Associated Student Body. There will be carnival games, mini golf, a DJ and food trucks. Unlike LAHS, Mountain View students will be able to move around.</p>
<p>Although the plan was to keep the event to seniors, organizers announced on Monday, April 27, that juniors can also attend the modified prom event. They've sold over 200 tickets so far and aim to sell 500.</p>
<p>"I think that this is a great replacement," he said. "Even if we had to compromise a little bit with dancing and stuff like that. ... It's going to be a really good last send-off and I'm excited about it."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">No handshakes at graduation, proms without dancing or high heels</h1>
<h2>Local high schools from Menlo-Atherton to Los Altos offer pandemic-altered rites of passage for seniors</h2>
<meta itemprop="author" content="Angela Swartz and Lloyd Lee">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Angela Swartz and Lloyd Lee</a> / Almanac</p>
<meta itemprop="datePublished" content="2021-04-29T10:46:00-07:00">
<p class="dateline">Uploaded: Thu, Apr 29, 2021, 10:46 am<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2021/april/29/53423_col.jpg">
<article itemprop="articleBody"><p>Planning for modified proms, graduation parties and picnics is underway at some local high schools to ensure graduating seniors enjoy at least some of the usual senior rites of passage amid a pandemic that's stretched over a year. Seniors attending Menlo-Atherton High School's <a href="https://www.instagram.com/p/CNrV-fgBnu1/">"Enchanted Forest" prom</a> will have to go without high heels, as the masked outdoor event will take place on the Atherton school's soccer field. There won't be dancing at Los Altos High School's "Seniors Under the Stars."</p><p>Wearing well-fitting face masks, giving shorter commencement speeches and keeping 6 feet of distance between attendees are just some of the <a href="https://www.smcoe.org/assets/files/Alert_FIL/Guidance%20for%20Commencement%20and%20Graduation%20Ceremonies.pdf">guidelines San Mateo County</a> has given schools for safely conducting graduation ceremonies this year. Even with <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID19-Graduation-Guidance.aspx">state guidance put out</a> in March that bans handshakes and hugs at ceremonies, this year still offers more than the class of 2020's car parade graduations and canceled proms.</p><p>Other schools are more hesitant to put on big parties. Palo Alto Unified School District officials said there won't be proms or graduation activities other than formal graduation ceremonies at Palo Alto and Gunn high schools this spring.</p><p>M-A will hold its <a href="https://www.mabears.org/Students/Student-Activities/Graduates-Information/2021-Graduation-Information-and-Forms/index.html">70th annual commencement</a> in person this school year after hosting a car parade-style graduation in 2020.</p><p>The graduation ceremony will take place at 4 p.m. on June 3 on Coach Parks, the school's football field, as it has in years past. Each graduate and two family members will be invited to attend in person, said Principal Simone Rick-Kennel in an email, and the ceremony will be streamed live. At 7:30 p.m. seniors will gather near M-A's gym where they will catch buses to a surprise venue for their graduation night celebration. Leading up to graduation, there will also be a senior picnic on the baseball field June 1.</p><p>Woodside High School will also have an <a href="https://www.woodsidehs.org/Students/Senior-Information/index.html#:~:text=Graduation%20is%20scheduled%20for%20Friday,Bradley%20Field%20rain%20or%20shine">in-person graduation ceremony</a>. Seniors will graduate on Bradley Field as usual on the morning of June 4, said Principal Diane Burbank. It will also be livestreamed, she said.</p><p>Graduates are limited to just two guests. There will be a no-touch diploma pickup, no handshakes from the principal and no reception following the ceremony, Burbank said. To limit the spread of COVID-19, seniors will be allowed to keep their orange gown, cap and tassel at no cost, she said.</p><p><a href="https://www.shschools.org/">Sacred Heart Preparatory in Atherton</a> is planning an in-person May 22 graduation ceremony. Similar to the Sacred Heart Class of 2020's "atypical" ceremony last year, the school plans as "traditional" an event as possible, said Elizabeth Nixon, the school's associate director of communications and public relations, in an email. It will include remarks delivered by the class valedictorian and salutatorian and a faculty speaker, and diploma distribution.</p><p>Officials at <a href="https://www.menloschool.org/">Menlo School in Atherton</a> are working on in-person commencement ceremonies for both divisions of the school (Middle School and Upper School), said Alex Perez, the school's director of communications in an email. They are also working on designing a series of additional events that help to honor the class of 2021.</p><p>"Given the fluidity of changing protocols, what those events will entail is still a work in progress," he said. "However, our intention is to celebrate and honor this great Class of 2021."</p><p>The San Mateo County Office of Education's recent guidance declares that speakers may remove masks during their remarks as long as they are at least 6 feet away from other attendees and are advised to keep their comments brief to limit the time they are unmasked.</p><p>Senior Maya Kennedy, 18, is part of the leadership class planning M-A's May 7 prom and is eager to host the dance. This will be the class of 2021'a first prom, as their junior prom was canceled due to COVID-19. Students will be allowed to dance, but with masks on, she said.</p><p>"It definitely feels great (to be able to host the event)," she said. "I was on the prom committee last year planning that one; it was a bit of disappointment because we put a lot of time into that one. A lot of us haven't seen each other in now over a year. It will be nice to see everyone back on campus and together."</p><p>The soccer field will be decorated with vines and fairy trees for the "Enchanted Forest" theme, she said.</p><p>Charlie Smith, 17, a fellow senior at M-A, plans to wear a yellow-gold dress that looks similar to Belle's in the movie "Beauty and the Beast."</p><p>"This is probably one of the most unique proms ever," she said. "It just shows how my peers and friends have adapted to such unique circumstances; it's not every year that we get a masquerade ball as prom."</p><p>Michael Amoroso, the activities director at M-A, said he is "super grateful to honor this senior class with a prom," even if it's a scaled-down event outdoors instead of the usual glammed-up prom in San Francisco.</p><p>"It's no San Francisco, but it is a prom," he said. "Seniors have expressed their feelings that they just want to do something to get together as a class."</p><p>Although Palo Alto schools plan to host in-person graduations, prom is off the table, much to the disappointment of some students and parents.</p><p>Paly and Gunn principals emailed parents on April 23 that the schools "will not be entertaining a prom or modified prom event this year" to ensure students "remain healthy and are able to participate in their graduation ceremony."</p><p>PAUSD Superintendent Don Austin said county health officials are reluctant to individually sign off on events. The health department's approach so far has been to leave the decision to hold certain events to school leaders' discretion, he noted.</p><p>"They (the health department) won't even entertain the question," Austin said. "As a veteran former high school principal and former activities director, I fully understand and empathize with the desire with everyone involved to have activities at the end of the year. Unfortunately that's not our reality right now ... We continue to prioritize in-person graduation and don't want to do anything to jeopardize that."</p><p>Some parents are trying to devise their own plans for a prom, which some students would choose to attend over a graduation ceremony, said Julie Dubrouillet, Gunn PTSA senior parent network coordinator. She hasn't been able to secure a venue for the event and noted that every venue seems to be waiting for June 15, when Gov. Gavin Newsom said the state's coronavirus tier system restrictions could be lifted.</p><p>Dubrouillet said it's not just the events that are gone, but all the little moments that come with it: a day to shop for prom dresses, "promposals," and the video reveal of the year's venue.</p><p>A planned grad night celebration is also off the table at Gunn, after the school's PTSA Executive Council announced on April 25 that it won't be sponsoring an event because its insurance doesn't cover "communicable diseases," Dubrouillet said. Gunn seniors will graduate on the school's football field on June 2.</p><p>Gunn senior Madeline Siu, 18, recalls how there were a flurry of rumors about an "improvised senior prom" on the football field.</p><p>"It's a bummer," she said. "We got excited about it, we had our hopes up. But now I think we've all kind of reined back and sadly taken that reality check of 'things can't always be the normalcy.' At this point, I'm just really glad to have a graduation at the bare minimum."</p><p><a href="https://www.castilleja.org/">Castilleja School</a>, a private school for girls in grades 6-12 in Palo Alto, was able to hold its Fabulous Dinner Dance (FDD) for students accompanied by one of their parents on April 24, said Lorrain Brown, the school's director of communications and community relations, in an email. The event typically is open to all seven grades, but only included seniors this year to limit its size because of the pandemic.</p><p>"We wanted to honor our seniors who've missed so many of their favorite traditions in the past year, so we held FDD just for the Class of 2021," she said. FDD included a dinner, slideshow of the students, and a dance performance by the parents.</p><p>"While everyone was distanced and masked, they still loved the chance to dress up, be together and celebrate," she said.</p><p>Mountain View and Los Altos high schools will use the PayPal Park stadium, home of the San Jose Earthquakes soccer team, for their ceremonies. Since the venue is large, graduates can invite more guests, who will be able to properly physically distance, according to LAHS Assistant Principal Suzanne Woolfolk.</p><p>In addition to graduation ceremonies, MVHS and LAHS will have their own themed proms.</p><p>Los Altos High's <a href="https://drive.google.com/file/d/1ljjy8xXuqvYEHWRK4r2OV3pAD8f8TjjF/view">"Seniors Under the Stars"</a> prom on May 15 will be held on the school's football field. So far 290 of the class' 500 seniors have signed up, Woolfolk said. The venue can hold up to 350 people. Although there won't be dancing, there will be a senior talent show. Students must stay in their assigned seats — they can choose who will sit at their table using an app — and can't mingle with other pods. Servers will bring food to tables.</p><p>"These seniors haven't had a chance to gather as a class at all this year," she said. "To be able to say hello and goodbye is something that is encapsulated in this evening. ... The seniors just needed a chance to be kids one more time before they graduate."</p><p>Prom will look a little different at MVHS. There won't be a dance floor for the carnival-themed event, which will take place on the campus' main quad and science quad, according to junior Dylan Leahy, 17, a member of the dance committee and of the school's Associated Student Body. There will be carnival games, mini golf, a DJ and food trucks. Unlike LAHS, Mountain View students will be able to move around.</p><p>Although the plan was to keep the event to seniors, organizers announced on Monday, April 27, that juniors can also attend the modified prom event. They've sold over 200 tickets so far and aim to sell 500.</p><p>"I think that this is a great replacement," he said. "Even if we had to compromise a little bit with dancing and stuff like that. ... It's going to be a really good last send-off and I'm excited about it."</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2021/04/29/no-handshakes-at-graduation-proms-without-dancing-or-high-heels">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="31007">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Angela Swartz and Lloyd Lee';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429401","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":92,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'647a6f623c124c5b',m:'df2709b7a7677f0e3fd7175e721da82bbbff8c12-1619719281-1800-AVDIBgqYGCxJuU1JQjIg2T6WYWYjDxLdCaoIerNdbxvVfy0Gud8SmPcLKG6RS2lewvsT+kNlOraUUrim9t6Yw4GMXHuCt59DMAoQOEDTKOUNN4kLBeuxtCaWuGWzV21BNKASjjua0PAkEiS1Or0i3/Q5rZ6Nsq4pDhy9ZuUTva5q0oRe0kUu+Oh2kCYmaAMKKRiraPPcgc36cb/8VFUdD1f8v9kyJcw+mRMKxD0BLD+b',s:[0xd204efb070,0x46793dd729],}})();</script></body>
</html>
