
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Stanford apologizes for historical bias against Jewish students | News | Almanac Online |</title>

<script src="/cdn-cgi/apps/head/CtGhtFyqjNUamQ1C5jtapR_JDxo.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Stanford University President Marc Tessier-Lavigne has published a formal apology to the Jewish community for the university's historical bias against Jewish students, according to an Oct. 12 letter.">
<meta name="author" content="Sue Dremann">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2022/10/15/stanford-apologizes-for-historical-bias-against-jewish-students" />
<meta property="og:title" content="Stanford apologizes for historical bias against Jewish students" />
<meta property="og:description" content="Stanford University President Marc Tessier-Lavigne has published a formal apology to the Jewish community for the university's historical bias against Jewish students, according to an Oct. 12 letter." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2022/october/14/61328_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_55906cbf9cd495ad445443f0d0f7babe.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Almanac Online - Top Stories [RSS]" href="//almanacnews.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - TownSquare [RSS]" href="//almanacnews.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Arts &amp; Entertainment [RSS]" href="//almanacnews.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Movies [RSS]" href="//almanacnews.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//almanacnews.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
 <div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:ppkox5s6e4g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>

<div class="alert alert-danger" role="alert">
<strong>NEWS ALERT:</strong> Atherton gas leak secured, shelter-in-place lifted</div>

<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Stanford apologizes for historical bias against Jewish students</h1>
<h2>University accepts task force recommendations to improve quality of life for Jewish campus community</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/staff/bio/76/sue-dremann/" target="_blank" class="byline">Sue Dremann</a> / Palo Alto Weekly </p>
<p class="dateline">Uploaded: Sat, Oct 15, 2022, 9:03 am
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 5 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/october/14/61328_col.jpg" class="img-fluid">
<p class="caption">Stanford plans to make a series of changes in response to a task force report that found the university suppressed undergraduate admissions of Jewish students in the 1950s. Embarcadero Media file photo by Sinead Chang.</p>
</div>
<p>Stanford University President Marc Tessier-Lavigne has published a formal apology to the Jewish community for the university's historical bias against Jewish students, according to an Oct. 12 letter posted in the Stanford Report.</p>
<p>The university created a <a href="https://news.stanford.edu/report/2022/01/11/task-force-consider-past-policies-jewish-applicants-stanford/">task force</a> in January to research allegations that in the 1950s Stanford had limited its admission of Jewish students. The task force was formed in response to a 1953 university memo, which was previously reported in an August 2021 blog post titled, "<a href="https://charlespetersen.substack.com/p/stanfords-secret-jewish-quota">How I Discovered Stanford's Jewish Quota</a>," by Charles Petersen. The university also asked the task force to make recommendations on enhancing current Jewish life on campus.</p>
<p>The task force's archive-based historical investigation resulted in a 75-page <a href="https://news.stanford.edu/report/wp-content/uploads/sites/3/2022/10/TASK-FORCE-REPORT.pdf">report</a> that found the university suppressed undergraduate admissions of Jewish students in the 1950s and spent years afterward denying that the discrimination occurred.</p>
<p>In 1953, Rixford Snyder, the university's director of admissions, raised concerns about the number of Jewish students on campus to Frederic Glover, the assistant to Stanford President Wallace Sterling. In his account to Sterling of the conversation, Glover noted Snyder's desire "to disregard our stated policy of paying no attention to the race or religion of applicants."</p>
<p>Glover supported Snyder's intentions.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"I told him that I thought his current policy made sense, that it was a matter requiring the utmost discretion," Glover wrote in 1953.</p>
<p>He specified that Snyder was concerned about two southern California high schools that he knew to have significant numbers of Jewish students: Beverly Hills High School and Fairfax High School.</p>
<p>The task force report found a sharp drop in student enrollments from both schools immediately hereafter, but not from any others — evidence that the university took action to suppress admission of Jewish students, Tessier-Lavigne said.</p>
<p>It's unclear how long Snyder might have acted against admitting Jewish students, but the effect was felt particularly keenly among Jews in southern California. They developed a widespread understanding that Stanford had a "quota" on Jewish students, the task force said.</p>
<p>The university's administrators also denied the bias.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-menlopark_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"Throughout the 1950s and 1960s, when alumni, the AntiDefamation League, and at least one trustee raised concerns to Glover, Sterling, or Snyder, they were met with dismissals and denials. Glover's and Snyder's written responses took advantage of the literal definition of 'quota' and the discretion built into Stanford's admissions policies to misrepresent what they knew to be otherwise true: that they collaborated to suppress the number of Jewish students enrolling at Stanford," the task force wrote.</p>
<p>Tessier-Lavigne said it was time to own up to the anti-Jewish bias.</p>
<p>"This ugly component of Stanford's history, confirmed by this new report, is saddening and deeply troubling. As a university, we must acknowledge it and confront it as a part of our history, as repellent as it is, and seek to do better," he said.</p>
<p>"On behalf of Stanford University I wish to apologize to the Jewish community, and to our entire university community, both for the actions documented in this report to suppress the admission of Jewish students in the 1950s and for the university's denials of those actions in the period that followed. These actions were wrong. They were damaging. And they were unacknowledged for too long. Today, we must work to do better, not only to atone for the wrongs of the past, but to ensure the supportive and bias-free experience for members of our Jewish community that we seek for all members of our Stanford community," Tessier-Lavigne said.</p>
<p>The university has accepted the task-force recommendations and will begin their implementation, with one modification: The task force recommended an additional study of contemporary Jewish life at Stanford. Tessier-Lavigne said the university will go beyond a study and will commission a standing Jewish advisory committee of students, staff, faculty and alumni. The advisory committee would work with the Office of the Vice Provost for Institutional Equity, Access and Community and the Office for Religious and Spiritual Life to address the Jewish community's needs and work with campus offices on taking action.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/12/police-put-woodside-high-school-on-lockdown-wednesday-after-swatting-call?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Police put Woodside High School on lockdown Wednesday after 'swatting' call</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/13/resident-only-council-candidate-forum-tonight-in-portola-valley-excludes-local-press?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Resident-only council candidate forum tonight in Portola Valley excludes local press</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/14/portola-valley-town-council-forum-billed-as-residents-only-attempts-to-exclude-journalists?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Portola Valley Town Council forum billed as 'residents only,' attempts to exclude journalists</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/13/worlds-largest-digital-camera-debuts-in-menlo-park?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">World's largest digital camera debuts in Menlo Park</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/14/editorial-vote-no-on-menlo-parks-measure-v?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Editorial: Vote No on Menlo Park's Measure V</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/12/police-put-woodside-high-school-on-lockdown-wednesday-after-swatting-call?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Police put Woodside High School on lockdown Wednesday after 'swatting' call</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/10/13/resident-only-council-candidate-forum-tonight-in-portola-valley-excludes-local-press?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Resident-only council candidate forum tonight in Portola Valley excludes local press</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"We believe this approach will provide a more dynamic, action-oriented, and sustainable means of addressing these needs than would be provided by a single study," he said.</p>
<p>In addition, Stanford noted a series of other changes it intends to implement. It will hold anti-bias and related trainings that will include antisemitism as one of the areas of anti-bias education. The university began the fall semester on Rosh Hashanah this year; Academic Council committees will work to prevent the same occurrencen in future years and academic calendars will require Faculty Senate approval, he said.</p>
<blockquote class="pull-quote">
<p class="mb-0">'Today, we must work to do better, not only to atone for the wrongs of the past, but to ensure the supportive and bias-free experience for members of our Jewish community that we seek for all members of our Stanford community.'</p>
<small>-Marc Tessier-Lavigne, president, Stanford University</small>
</blockquote>
<p>The university's Residential & Dining Enterprises and Residential Education units have worked with Hillel, a religious organization serving and supporting students, the Office for Religious and Spiritual Life and students to better accommodate Jewish students' religious and cultural needs, including a kosher dining program. The units intend tol work harder to ensure that students are informed about the program and to bolster other resources to assist Jewish students' needs, he said. The university also plans to work more closely with Hillel, which is not an official Stanford entity but provides support and services to members of the Stanford community.</p>
<p>The Associated Students of Stanford University has also said it would enforce a 2019 resolution adopted by the Undergraduate Senate to combat antisemitism on campus, he said.</p>
<p>"It would be natural to ask whether any of the historical anti-Jewish bias documented by the task force exists in our admission process today. We are confident it does not. We welcome, and we seek to support, a thriving Jewish community at Stanford as part of our diverse community of students and scholars from all backgrounds," Tessier-Lavigne said.</p>
<p>"Second, this report is one part of our work to confront our institutional history," he said, noting that some <a href="https://www.paloaltoonline.com/news/2019/02/28/stanford-renames-buildings-after-two-alumnae-first-woman-in-space-renowned-psychologist">campus buildings</a> and <a href="https://www.paloaltoonline.com/news/2019/10/06/around-town-stanford-renames-main-street-proposal-seeks-to-aid-lgbtq-seniors">streets</a> have been renamed in recent years and it would continue to address the concerns of multiple campus constituencies as part of an ongoing effort.</p>
<p>"Finally, I extend my great appreciation for the work of the task force that produced this report, as well as the university archivists who provided critical support for it. We asked the members of the task force to investigate this serious and sensitive matter through scholarly inquiry, with an unflinching commitment to examining the historical record as they found it. They have done so, and they have provided essential guidance for the university's ongoing and necessary efforts to support the members of our Jewish community," he said.</p>
<p>The letter was met with appreciation by Rabbi Jessica Kirschner, executive director of Hillel at Stanford.</p>
<p>"On behalf of Hillel at Stanford, I want to lift up President Tessier-Lavigne's apology as a notable example of institutional <span style="font-style:italic;">teshuvah</span> — an acknowledgment of past wrongdoing and clear and specific commitment to ensure a supportive and bias-free experience at Stanford. This is what we want for all members of the Stanford community," she said in an Oct. 12 statement.</p>
<p>"At a time when many of us fear the judgment of other people, it takes courage to commission a report like this, accept its recommendations for change, and share it publicly. We applaud this courage, and the work of the task force, a group of Stanford faculty, students, alumni, and staff, which brought the truth to light."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<div class="row" style="margin-bottom: 30px;">
<div class="col-md-12">
<div class="card">
<div class="card-body">
<div class="row">
<div class="col-md-3" align="center">
<img src="/about/staff/img/76.jpg" alt="Sue Dremann" class="rounded-circle img-fluid" width="150px;"><br>

<a href="/about/contact/mailto.php?e=sdremann"><img src="/about/staff/icons/envelope.svg" width="24" height="24"></a>
&nbsp; <a href="https://twitter.com/paloaltoweekly" target="_blank"><img src="/about/staff/icons/twitter.svg" width="24" height="24"></a>
</div>
<div class="col-md-9">
<span class="tag">Sue Dremann is a veteran journalist who joined the Palo Alto Weekly in 2001. She is a breaking news and general assignment reporter who also covers the regional environmental, health and crime beats. <a href="/about/staff/bio/76/sue-dremann/" target="_blank">Read more >></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Stay informed on important education news. Sign up for our <strong>FREE</strong> daily Express newsletter. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/express/?utm_source=internal&utm_medium=story-page-topic-based-education&utm_campaign=express" class="btn btn-info btn-sign-up">Sign up</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Stanford apologizes for historical bias against Jewish students</h1>
<h2>University accepts task force recommendations to improve quality of life for Jewish campus community</h2>
<meta itemprop="author" content="Sue Dremann">
<p class="byline">by <a href="/about/staff/bio/76/sue-dremann/" target="_blank" class="byline">Sue Dremann</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2022-10-15T09:03:00-07:00">
<p class="dateline">Uploaded: Sat, Oct 15, 2022, 9:03 am<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2022/october/14/61328_col.jpg">
<article itemprop="articleBody"><p>Stanford University President Marc Tessier-Lavigne has published a formal apology to the Jewish community for the university's historical bias against Jewish students, according to an Oct. 12 letter posted in the Stanford Report.</p><p>The university created a <a href="https://news.stanford.edu/report/2022/01/11/task-force-consider-past-policies-jewish-applicants-stanford/">task force</a> in January to research allegations that in the 1950s Stanford had limited its admission of Jewish students. The task force was formed in response to a 1953 university memo, which was previously reported in an August 2021 blog post titled, "<a href="https://charlespetersen.substack.com/p/stanfords-secret-jewish-quota">How I Discovered Stanford's Jewish Quota</a>," by Charles Petersen. The university also asked the task force to make recommendations on enhancing current Jewish life on campus.</p><p>The task force's archive-based historical investigation resulted in a 75-page <a href="https://news.stanford.edu/report/wp-content/uploads/sites/3/2022/10/TASK-FORCE-REPORT.pdf">report</a> that found the university suppressed undergraduate admissions of Jewish students in the 1950s and spent years afterward denying that the discrimination occurred.</p><p>In 1953, Rixford Snyder, the university's director of admissions, raised concerns about the number of Jewish students on campus to Frederic Glover, the assistant to Stanford President Wallace Sterling. In his account to Sterling of the conversation, Glover noted Snyder's desire "to disregard our stated policy of paying no attention to the race or religion of applicants."</p><p>Glover supported Snyder's intentions.</p><p>"I told him that I thought his current policy made sense, that it was a matter requiring the utmost discretion," Glover wrote in 1953.</p><p>He specified that Snyder was concerned about two southern California high schools that he knew to have significant numbers of Jewish students: Beverly Hills High School and Fairfax High School.</p><p>The task force report found a sharp drop in student enrollments from both schools immediately hereafter, but not from any others — evidence that the university took action to suppress admission of Jewish students, Tessier-Lavigne said.</p><p>It's unclear how long Snyder might have acted against admitting Jewish students, but the effect was felt particularly keenly among Jews in southern California. They developed a widespread understanding that Stanford had a "quota" on Jewish students, the task force said.</p><p>The university's administrators also denied the bias.</p><p>"Throughout the 1950s and 1960s, when alumni, the AntiDefamation League, and at least one trustee raised concerns to Glover, Sterling, or Snyder, they were met with dismissals and denials. Glover's and Snyder's written responses took advantage of the literal definition of 'quota' and the discretion built into Stanford's admissions policies to misrepresent what they knew to be otherwise true: that they collaborated to suppress the number of Jewish students enrolling at Stanford," the task force wrote.</p><p>Tessier-Lavigne said it was time to own up to the anti-Jewish bias.</p><p>"This ugly component of Stanford's history, confirmed by this new report, is saddening and deeply troubling. As a university, we must acknowledge it and confront it as a part of our history, as repellent as it is, and seek to do better," he said.</p><p>"On behalf of Stanford University I wish to apologize to the Jewish community, and to our entire university community, both for the actions documented in this report to suppress the admission of Jewish students in the 1950s and for the university's denials of those actions in the period that followed. These actions were wrong. They were damaging. And they were unacknowledged for too long. Today, we must work to do better, not only to atone for the wrongs of the past, but to ensure the supportive and bias-free experience for members of our Jewish community that we seek for all members of our Stanford community," Tessier-Lavigne said.</p><p>The university has accepted the task-force recommendations and will begin their implementation, with one modification: The task force recommended an additional study of contemporary Jewish life at Stanford. Tessier-Lavigne said the university will go beyond a study and will commission a standing Jewish advisory committee of students, staff, faculty and alumni. The advisory committee would work with the Office of the Vice Provost for Institutional Equity, Access and Community and the Office for Religious and Spiritual Life to address the Jewish community's needs and work with campus offices on taking action.</p><p>"We believe this approach will provide a more dynamic, action-oriented, and sustainable means of addressing these needs than would be provided by a single study," he said.</p><p>In addition, Stanford noted a series of other changes it intends to implement. It will hold anti-bias and related trainings that will include antisemitism as one of the areas of anti-bias education. The university began the fall semester on Rosh Hashanah this year; Academic Council committees will work to prevent the same occurrencen in future years and academic calendars will require Faculty Senate approval, he said.</p><p>The university's Residential & Dining Enterprises and Residential Education units have worked with Hillel, a religious organization serving and supporting students, the Office for Religious and Spiritual Life and students to better accommodate Jewish students' religious and cultural needs, including a kosher dining program. The units intend tol work harder to ensure that students are informed about the program and to bolster other resources to assist Jewish students' needs, he said. The university also plans to work more closely with Hillel, which is not an official Stanford entity but provides support and services to members of the Stanford community.</p><p>The Associated Students of Stanford University has also said it would enforce a 2019 resolution adopted by the Undergraduate Senate to combat antisemitism on campus, he said.</p><p>"It would be natural to ask whether any of the historical anti-Jewish bias documented by the task force exists in our admission process today. We are confident it does not. We welcome, and we seek to support, a thriving Jewish community at Stanford as part of our diverse community of students and scholars from all backgrounds," Tessier-Lavigne said.</p><p>"Second, this report is one part of our work to confront our institutional history," he said, noting that some <a href="https://www.paloaltoonline.com/news/2019/02/28/stanford-renames-buildings-after-two-alumnae-first-woman-in-space-renowned-psychologist">campus buildings</a> and <a href="https://www.paloaltoonline.com/news/2019/10/06/around-town-stanford-renames-main-street-proposal-seeks-to-aid-lgbtq-seniors">streets</a> have been renamed in recent years and it would continue to address the concerns of multiple campus constituencies as part of an ongoing effort.</p><p>"Finally, I extend my great appreciation for the work of the task force that produced this report, as well as the university archivists who provided critical support for it. We asked the members of the task force to investigate this serious and sensitive matter through scholarly inquiry, with an unflinching commitment to examining the historical record as they found it. They have done so, and they have provided essential guidance for the university's ongoing and necessary efforts to support the members of our Jewish community," he said.</p><p>The letter was met with appreciation by Rabbi Jessica Kirschner, executive director of Hillel at Stanford.</p><p>"On behalf of Hillel at Stanford, I want to lift up President Tessier-Lavigne's apology as a notable example of institutional <span style="font-style:italic;">teshuvah</span> — an acknowledgment of past wrongdoing and clear and specific commitment to ensure a supportive and bias-free experience at Stanford. This is what we want for all members of the Stanford community," she said in an Oct. 12 statement.</p><p>"At a time when many of us fear the judgment of other people, it takes courage to commission a report like this, accept its recommendations for change, and share it publicly. We applaud this courage, and the work of the task force, a group of Stanford faculty, students, alumni, and staff, which brought the truth to light."</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>

<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2022/10/15/stanford-apologizes-for-historical-bias-against-jewish-students">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="33486">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Sue Dremann';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'75aaa5dbcadb8232',m:'2tcz4FFsbU1wkYZyxK3O0e2BxJY0eMEVVrj5Zq0iC0Y-1665858856-0-ATxDvfDEEY5c0GgKU2HJ5Jq+7xf4+WtP4uymEYL36nEf2njrik/UYAGvN8ygerwZE98mNfVExW6GasyV77+0eezTumgxgFeqWOG26BKGRfKi+xetPwqVIt4go+uEwYfPuM8F6eXfm93QQ7mDyUzrCIncSgHnYRrCyxehJ1PjwRrwcyrtkc+uz6IDzNSA222s4HSppsx7nF/wnGmDb8iGOm2CIQwRpaqZ8iQWzSJDnJI8',s:[0xf9dfbfb7f8,0x6c0774f670],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75aaa5dbcadb8232","token":"0bc6b6668b9d4e9ca0c1058e0f16056a","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
