
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Parents lose patience over school mask mandate | News | Almanac Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Since state health officials decreed the end of the mask mandate for restaurants and grocery stores last week, frustrated parents have been asking: When can their kids take their masks off at school?">
<meta name="author" content="Joe Hong">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2022/02/15/parents-lose-patience-over-school-mask-mandate" />
<meta property="og:title" content="Parents lose patience over school mask mandate" />
<meta property="og:description" content="Since state health officials decreed the end of the mask mandate for restaurants and grocery stores last week, frustrated parents have been asking: When can their kids take their masks off at school?" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2022/february/15/58784_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_55906cbf9cd495ad445443f0d0f7babe.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Almanac Online - Top Stories [RSS]" href="//almanacnews.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - TownSquare [RSS]" href="//almanacnews.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Arts &amp; Entertainment [RSS]" href="//almanacnews.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Movies [RSS]" href="//almanacnews.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//almanacnews.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:ppkox5s6e4g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Parents lose patience over school mask mandate</h1>
<h2></h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Joe Hong</a>
/ CalMatters </p>
<p class="dateline">Uploaded: Tue, Feb 15, 2022, 10:21 am
<span style="float: right;">
<i class="fas fa-comments"></i> 5
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/february/15/58784_col.jpg" class="img-fluid">
<p class="caption">Substitute teacher Laura Wiggs, who's also a Menlo Park City School District parent, shows a kindergartener how to distinguish between left and right in Atherton on Jan. 19, 2022. Photo by Magali Gauthier.</p>
</div>
<p>Since California health officials decreed the end of the mask mandate for restaurants and grocery stores last week, frustrated parents have been asking: When can their kids take their masks off at school?</p>
<p>They didn't get any answers during a <a href="https://calmatters.org/newsletters/whatmatters/2022/02/endemic-covid-california/">much anticipated</a> press conference Monday hosted by California Health and Human Services Secretary Dr. Mark Ghaly, who said the state would wait until Feb. 28 to potentially change masking rules at schools.</p>
<p>The California Teachers Association, one of the state's largest unions with over 300,000 members, supported the decision to "pause and gather more information" before revising the mask mandate for schools. But some parents and educators, who until recently supported strict mask rules in the classroom, are losing their patience.</p>
<p>"I really started thinking, why aren't we talking about the masks coming off?" said Dr. Will Sheldon, an Oakland parent and a family medicine doctor. "There was no discussion of what the off-ramps are going to be."</p>
<p class="smallhead"> Concerns over education quality</p>
<p>Parents and educators interviewed by CalMatters said the social and emotional harms of long-term masking need to be weighed against what appear to be the minimal benefits of masking amid rising vaccination rates and receding case numbers.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Sheldon said his daughter has had a harder time making new friends because masks cover her facial expressions. But of greater concern, he said, are the kids he sees in his clinic who are deaf or have other language delays and rely on reading lips to learn speech and reading.</p>
<p>"I think they were a good idea early in the pandemic," Sheldon said. "At this point, I'm more than ready for them to change. I think we've gone to an extreme."</p>
<p>Meanwhile, public health experts are saying masks will play a smaller role in 2022's pandemic playbook.</p>
<p>"As <a href="https://calmatters.org/education/2022/01/covid-school-closings/">omicron</a> quiets down, we're approaching a point where we can take masks off," said Robert Schooley, a professor of medicine at UC San Diego. "But if I had a 5- to 12- year- old who wasn't vaccinated, I would still want them to keep the masks on until they get vaccinated. It's not always trivial when a child gets COVID."</p>
<p><a href="https://www.cdc.gov/mmwr/volumes/71/wr/mm7106e1.htm">High-quality, tight-fitting masks</a> have been shown to protect against transmission, but they don't completely eliminate the risk of getting COVID-19. And with the low risk of serious illness for kids, some parents are saying it's time to lift the mask mandate and take a step towards normalcy.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-menlopark_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>While not all parents oppose masks in schools — CalMatters spoke to parents who thought they should embrace all measures to reduce the death count — some worry the masks are reducing their child's enthusiasm for learning.</p>
<blockquote class="pull-quote">
<p class="mb-0">'If I had a 5- to 12- year- old who wasn't vaccinated, I would still want them to keep the masks on until they get vaccinated. It's not always trivial when a child gets COVID.'</p>
<small>-Robert Schooley, professor of medicine, UC San Diego</small>
</blockquote>
<p>"I want my son to feel excited and connected," said Patricia Johnson, an Oakland parent of a first grader. "That's what I've wanted from school all along. I want him to love school."</p>
<p>Jason Peplinski, the superintendent of Simi Valley Unified School District, said public health experts can't underestimate the effect wearing masks for two years has had on kids. He hopes the mandate lifts for all students. A middle ground, he said, would be a logistical nightmare.</p>
<p>"What I don't want to happen is for the governor to say if you're vaccinated you can unmask," Peplinski said. "That puts the onus on school districts."</p>
<p>Some teachers are also calling for an end to the mask mandate.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/12/confused-by-the-new-lane-signage-on-us-highway-101-heres-what-you-need-to-know?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Confused by the new lane signage on U.S. Highway 101? Here's what you need to know</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/14/caltrains-first-fatal-incident-of-the-year-leaves-one-dead-in-mountain-view?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Caltrain's first fatal incident of the year leaves one dead in Mountain View</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/13/letters-to-the-editor-support-for-sb-917-lost-trees-to-development-electrification-and-clean-energy?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Letters to the editor: Support for SB 917, lost trees to development, electrification and clean energy</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/15/in-aftermath-of-mountain-lion-exemption-woodside-residents-question-council-and-staffs-judgment?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">In aftermath of mountain lion exemption, Woodside residents question council and staff’s judgment</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/14/sequoia-district-teachers-association-reaches-tentative-contract-agreement-with-district?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Sequoia District Teachers Association reaches tentative contract agreement with district</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/12/confused-by-the-new-lane-signage-on-us-highway-101-heres-what-you-need-to-know?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Confused by the new lane signage on U.S. Highway 101? Here's what you need to know</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/14/caltrains-first-fatal-incident-of-the-year-leaves-one-dead-in-mountain-view?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Caltrain's first fatal incident of the year leaves one dead in Mountain View</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
 </div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>Bevin Abbe, a vocal music teacher at Santa Susana High School in Simi Valley, said masks have been stifling her students' creative expression for too long. She worries that more introverted students are hiding behind their masks, delaying their social development.</p>
<p>Abbe said debate over masking has become heated in her county of Ventura. Her district's teachers union declined to take a position.</p>
<p>"Our union has chosen to respect the different views of our membership and society, at large," said union president Amanda Hogan. "We have not taken a position on masks in the past and are unlikely to in the future."</p>
<p class="smallhead"> Public health experts endorse masks</p>
<p>The California Department of Public Health issued its <a href="https://calmatters.org/education/2021/07/california-mask-mandate-school/">school mask mandate</a> in July as most of the state's school districts were set to return to fully in-person instruction for the first time since the start of the pandemic. The mandate placed the responsibility of enforcement on local school officials.</p>
<p>As the omicron surge led to record case numbers among students, teachers and staff, many schools were pushed to a breaking point. But as case numbers decline, more states are starting to lift school mask mandates and taking <a href="https://co.chalkbeat.org/2022/2/9/22925594/denver-public-health-lift-mask-mandate-denver-public-schools">steps</a> <a href="https://www.inquirer.com/health/coronavirus/school-mask-mandate-new-jersey-gov-phil-murphy-20220207.html">towards</a> <a href="https://www.nbcboston.com/news/local/read-the-announcement-massachusetts-lifts-school-mask-mandate/2639171/#:~:text=Masking%20continues%20to%20be%20required,at%20least%20October%201%2C%202021.">normalcy</a>. Lawmakers in some more conservative states are <a href="https://www.washingtonpost.com/politics/ban-on-school-mask-mandates-passed-by-virginia-house/2022/02/14/cf3a508e-8dd2-11ec-8ddd-52136988d263_story.html">working to ban</a> mask mandates altogether.</p>
<p>Simi Valley's Peplinski and parents opposing the mask mandate say it doesn't make sense for a vaccinated child to be able to eat at a restaurant or shop for groceries without a mask but have to put one on in the classroom. Public health experts, however, say the comparison isn't completely valid because education is compulsory and students spend most of their time at schools.</p>
<p>"If you want to go to a restaurant, that's your choice," said Andrew Noymer, a public health professor at the University of California, Irvine. "But kids need to be in schools, and I'd like to see them protected as much as possible."</p>
<p>Noymer said masks should be required at schools to eliminate the possibility of returning to virtual instruction. That said, he thinks the mandate could be lifted in the next month or so once case numbers and hospitalization rates are back down to where they were last May.</p>
<p>Noymer said the state could set various thresholds for case numbers, hospitalization rates and vaccination rates that would trigger an end to the mask mandate for schools. But on Monday, Ghaly provided no concrete metrics. He said the state would continue monitoring a variety of data points for the next two weeks.</p>
<p>Until then, some parents will remain exasperated.</p>
<p>"All they did was announce that they're having another press conference in two weeks," said Sheldon. "It felt like they were just kicking the can down the road."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">Email Joe Hong at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bdd7d2d8fddedcd1d0dcc9c9d8cfce93d2cfda93">[email&#160;protected]</a></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag"><a href="https://www.paloaltoonline.com/calmatters/" target="_blank">CalMatters.org</a> is a nonprofit,
nonpartisan media venture explaining California's policies and politics. Read more state news from CalMatters
<a href="https://www.paloaltoonline.com/calmatters/" target="_blank">here</a>.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
 Your support is vital to us continuing to bring you political news. Become a member today. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-political&utm_campaign=join-vital" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Parents lose patience over school mask mandate</h1>
<h2></h2>
<meta itemprop="author" content="Joe Hong">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Joe Hong</a> / CalMatters</p>
<meta itemprop="datePublished" content="2022-02-15T10:21:00-08:00">
<p class="dateline">Uploaded: Tue, Feb 15, 2022, 10:21 am<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2022/february/15/58784_col.jpg">
<article itemprop="articleBody"><p>Since California health officials decreed the end of the mask mandate for restaurants and grocery stores last week, frustrated parents have been asking: When can their kids take their masks off at school?</p><p>They didn't get any answers during a <a href="https://calmatters.org/newsletters/whatmatters/2022/02/endemic-covid-california/">much anticipated</a> press conference Monday hosted by California Health and Human Services Secretary Dr. Mark Ghaly, who said the state would wait until Feb. 28 to potentially change masking rules at schools.</p><p>The California Teachers Association, one of the state's largest unions with over 300,000 members, supported the decision to "pause and gather more information" before revising the mask mandate for schools. But some parents and educators, who until recently supported strict mask rules in the classroom, are losing their patience.</p><p>"I really started thinking, why aren't we talking about the masks coming off?" said Dr. Will Sheldon, an Oakland parent and a family medicine doctor. "There was no discussion of what the off-ramps are going to be."</p><p>Parents and educators interviewed by CalMatters said the social and emotional harms of long-term masking need to be weighed against what appear to be the minimal benefits of masking amid rising vaccination rates and receding case numbers.</p><p>Sheldon said his daughter has had a harder time making new friends because masks cover her facial expressions. But of greater concern, he said, are the kids he sees in his clinic who are deaf or have other language delays and rely on reading lips to learn speech and reading.</p><p>"I think they were a good idea early in the pandemic," Sheldon said. "At this point, I'm more than ready for them to change. I think we've gone to an extreme."</p><p>Meanwhile, public health experts are saying masks will play a smaller role in 2022's pandemic playbook.</p><p>"As <a href="https://calmatters.org/education/2022/01/covid-school-closings/">omicron</a> quiets down, we're approaching a point where we can take masks off," said Robert Schooley, a professor of medicine at UC San Diego. "But if I had a 5- to 12- year- old who wasn't vaccinated, I would still want them to keep the masks on until they get vaccinated. It's not always trivial when a child gets COVID."</p><p><a href="https://www.cdc.gov/mmwr/volumes/71/wr/mm7106e1.htm">High-quality, tight-fitting masks</a> have been shown to protect against transmission, but they don't completely eliminate the risk of getting COVID-19. And with the low risk of serious illness for kids, some parents are saying it's time to lift the mask mandate and take a step towards normalcy.</p><p>While not all parents oppose masks in schools — CalMatters spoke to parents who thought they should embrace all measures to reduce the death count — some worry the masks are reducing their child's enthusiasm for learning.</p><p>"I want my son to feel excited and connected," said Patricia Johnson, an Oakland parent of a first grader. "That's what I've wanted from school all along. I want him to love school."</p><p>Jason Peplinski, the superintendent of Simi Valley Unified School District, said public health experts can't underestimate the effect wearing masks for two years has had on kids. He hopes the mandate lifts for all students. A middle ground, he said, would be a logistical nightmare.</p><p>"What I don't want to happen is for the governor to say if you're vaccinated you can unmask," Peplinski said. "That puts the onus on school districts."</p><p>Some teachers are also calling for an end to the mask mandate.</p><p>Bevin Abbe, a vocal music teacher at Santa Susana High School in Simi Valley, said masks have been stifling her students' creative expression for too long. She worries that more introverted students are hiding behind their masks, delaying their social development.</p><p>Abbe said debate over masking has become heated in her county of Ventura. Her district's teachers union declined to take a position.</p><p>"Our union has chosen to respect the different views of our membership and society, at large," said union president Amanda Hogan. "We have not taken a position on masks in the past and are unlikely to in the future."</p><p>The California Department of Public Health issued its <a href="https://calmatters.org/education/2021/07/california-mask-mandate-school/">school mask mandate</a> in July as most of the state's school districts were set to return to fully in-person instruction for the first time since the start of the pandemic. The mandate placed the responsibility of enforcement on local school officials.</p><p>As the omicron surge led to record case numbers among students, teachers and staff, many schools were pushed to a breaking point. But as case numbers decline, more states are starting to lift school mask mandates and taking <a href="https://co.chalkbeat.org/2022/2/9/22925594/denver-public-health-lift-mask-mandate-denver-public-schools">steps</a> <a href="https://www.inquirer.com/health/coronavirus/school-mask-mandate-new-jersey-gov-phil-murphy-20220207.html">towards</a> <a href="https://www.nbcboston.com/news/local/read-the-announcement-massachusetts-lifts-school-mask-mandate/2639171/#:~:text=Masking%20continues%20to%20be%20required,at%20least%20October%201%2C%202021.">normalcy</a>. Lawmakers in some more conservative states are <a href="https://www.washingtonpost.com/politics/ban-on-school-mask-mandates-passed-by-virginia-house/2022/02/14/cf3a508e-8dd2-11ec-8ddd-52136988d263_story.html">working to ban</a> mask mandates altogether.</p><p>Simi Valley's Peplinski and parents opposing the mask mandate say it doesn't make sense for a vaccinated child to be able to eat at a restaurant or shop for groceries without a mask but have to put one on in the classroom. Public health experts, however, say the comparison isn't completely valid because education is compulsory and students spend most of their time at schools.</p><p>"If you want to go to a restaurant, that's your choice," said Andrew Noymer, a public health professor at the University of California, Irvine. "But kids need to be in schools, and I'd like to see them protected as much as possible."</p><p>Noymer said masks should be required at schools to eliminate the possibility of returning to virtual instruction. That said, he thinks the mandate could be lifted in the next month or so once case numbers and hospitalization rates are back down to where they were last May.</p><p>Noymer said the state could set various thresholds for case numbers, hospitalization rates and vaccination rates that would trigger an end to the mask mandate for schools. But on Monday, Ghaly provided no concrete metrics. He said the state would continue monitoring a variety of data points for the next two weeks.</p><p>Until then, some parents will remain exasperated.</p><p>"All they did was announce that they're having another press conference in two weeks," said Sheldon. "It felt like they were just kicking the can down the road."</p></article>
<p class="tag">Email Joe Hong at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cca6a3a98cafada0a1adb8b8a9bebfe2a3beabe2">[email&#160;protected]</a></p>
<p class="tag"><a href="https://www.paloaltoonline.com/calmatters/" target="_blank">CALmatters.org</a> is a nonprofit,
nonpartisan media venture explaining California's policies and politics.</p>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_135988"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Dawn1234</strong><br>
<small> <em>Registered user</em><br>
Menlo Park: Belle Haven <br>
4 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Dawn1234</strong>,
<small> Menlo Park: Belle Haven <br>
<em>Registered user</em><br>
4 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>I wish journalists pushed back more on this notion that eating in a restaurant or shopping in a grocery store is the same as sitting inside a classroom for 5 hours a day. When they sit in a packed restaurant for 5 hours without a mask, or spend 5 hours in a grocery store, then maybe they are comparable. A good reporter should be able to make those distinctions and not just let faulty analogies go unchallenged. I'm all for safely ramping down the masking - but these faulty analogies just make things more divisive than they need to be.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=135988', 'abuse_135988')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=135988', 'abuse_135988')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_135988" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_135989"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Brian</strong><br>
<small> <em>Registered user</em><br>
Menlo Park: The Willows <br>
4 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Brian</strong>,
<small> Menlo Park: The Willows <br>
<em>Registered user</em><br>
 4 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>I was a staunch advocate of wearing masks at school but now that vaccines are available and given the data that seems to indicate that marks are not very effective, especially on children I have changed my mind on wearing masks in school. I think at this point, especially if they are vaccinated, they should be optional. Given how many children I see running around on campus at pickup and drop off with the masks below their noses or very loose masks I can't see them really providing a benefit. I would like to see testing stepped up but I doubt that will happen. Testing at the schools takes so long it is not useful at all. One class tested positive in a pooled test on a Tuesday and it took until the following Tuesday before they got individual results back to know who it was that had Covid. That is 8 days and the quarantine period is 5 days so was it useful?<br />
<br />
Let's let kids, at least the vaccinated ones, lose the masks and get back to normal. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=135989', 'abuse_135989')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=135989', 'abuse_135989')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_135989" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_135990"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>menlo mom</strong><br>
<small> <em>Registered user</em><br>
another community <br>
4 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>menlo mom</strong>,
<small> another community <br>
<em>Registered user</em><br>
4 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>@Dawn1234 I agree that it seems like reporters these days are not asking questions or pressing for answers...they're just repeating the talking points they hear. But in the same vein as your question, I'd like to hear push back on the notion that the danger is the same for a grade school child as it is for an adult. Are the kids wearing masks to protect themselves or the teachers? I can understand teachers wanting protect themselves, but then let's have that argument. But I don't see masks (particularly cloth masks) as a necessary precaution for children at this point. My nieces and nephews haven't worn masks in schools in 18 months and there has been no huge outbreak among the children. And this is the case in many, many areas of the country. (And if there were and outbreaks in unmasked schools...anywhere...you better believe CNN would have found it and reported it)</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=135990', 'abuse_135990')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=135990', 'abuse_135990')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_135990" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_135991"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Joseph E. Davis</strong><br>
<small> <em>Registered user</em><br>
Woodside: Emerald Hills <br>
4 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Joseph E. Davis</strong>,
<small> Woodside: Emerald Hills <br>
<em>Registered user</em><br>
4 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>There is no greater and more implacable enemy of children than the teachers' union.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=135991', 'abuse_135991')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=135991', 'abuse_135991')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_135991" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_135994"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>menlo mom</strong><br>
<small> <em>Registered user</em><br>
Menlo Park: University Heights <br>
11 minutes ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>menlo mom</strong>,
<small> Menlo Park: University Heights <br>
<em>Registered user</em><br>
11 minutes ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>@Joseph E Davis: Amen (and I’m a former teacher, but the parent in me will always and forever trumps all else)</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=135994', 'abuse_135994')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=135994', 'abuse_135994')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_135994" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=30974" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2022/02/15/parents-lose-patience-over-school-mask-mandate">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="32599">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Joe HongJoe Hong';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6de31686ee4a82d4',m:'mZ9PAV5KyxD7G9asFjyYBmZ8r.mQbqoj9VL.QKrxIzs-1644975837-0-ATCm470C+FnSswF7+/1LCBFUE14/A5PHwxgoxCdV4jmBzPliT+Xv0rzUSbyaQxThb/DvB2NqwkHTYtR6uBVEiIsSCoO8Dt7iGUeLJAzdZqV0BnuyDf0O3LCCPXisn0nqVrjHmLnCbpN0t9sNxZrFaxrUKx1LoKhuKWKc6mRAsnaN9JBJKphOoGLL4+oEiq4kaw==',s:[0xf029476810,0xd338a33bbc],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6de31686ee4a82d4","token":"0bc6b6668b9d4e9ca0c1058e0f16056a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
