
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Two freezers to store Pfizer COVID vaccine arrive in San Mateo County | News | Almanac Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Two sub-zero freezers slated to store thousands of doses of the Pfizer vaccine for COVID-19 have arrived in San Mateo County, county officials said Wednesday.">
<meta name="author" content="Jana Kadah">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2020/12/17/two-freezers-to-store-pfizer-covid-vaccine-arrive-in-san-mateo-county" />
<meta property="og:title" content="Two freezers to store Pfizer COVID vaccine arrive in San Mateo County" />
<meta property="og:description" content="Two sub-zero freezers slated to store thousands of doses of the Pfizer vaccine for COVID-19 have arrived in San Mateo County, county officials said Wednesday." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2020/december/16/44197_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Almanac Online - Top Stories [RSS]" href="//almanacnews.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - TownSquare [RSS]" href="//almanacnews.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Arts &amp; Entertainment [RSS]" href="//almanacnews.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Movies [RSS]" href="//almanacnews.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//almanacnews.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSRV8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:ppkox5s6e4g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Two freezers to store Pfizer COVID vaccine arrive in San Mateo County</h1>
<h2>The specialized freezers are needed to keep the vaccine at -70 degrees</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Jana Kadah</a>
/ Bay City News Service </p>
<p class="dateline">Uploaded: Thu, Dec 17, 2020, 2:03 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2020/december/16/44197_col.jpg" class="img-fluid">
<p class="caption">Freezers designated for storing the COVID-19 vaccine arrive at San Mateo Medical Center, Wednesday, Dec. 16. The County of San Mateo is expecting an initial 5,850 doses of the Pfizer vaccine which must be safely stored in ultra-cold freezers to remain effective. Karl Mondon/Bay Area News Group</p>
</div>
<p>Two sub-zero freezers slated to store thousands of doses of the Pfizer vaccine for COVID-19 have arrived in San Mateo County, county officials said Wednesday.</p>
<p>The freezers at San Mateo Medical Center will store allotments for the county's health department and for Seton Medical Center, and vaccines for other acute hospitals will be shipped directly to the respective hospitals.</p>
<p>"These freezers are a really big deal only when we look at the Pfizer vaccine because it needs to be stored at -70 degrees while the Moderna vaccine just needs to be freezing," Dr. Anand Chabra, county COVID-19 mass vaccination section chief and Family Health Services medical director, said. "Because of its formulation, in order to be viable it needs to be stored this way, and the other thing is that there are no preservatives in there."</p>
<p>County hospitals may start vaccinations as early as Thursday, as the county has already received its first allotment of 5,850 Pfizer vaccines on Tuesday.</p>
<p>By next week, the county is expecting and additional 5,850 Pfizer vaccines and 7300 Moderna vaccines pending federal approval.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Almanac Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"This first batch is purely for the acute hospital health care workers," County Family Services Director Lizelle Lirio de Luna said. "Next week will be for other priority groups such as long-term care facilities, medical emergency responders, public health staff working as vaccinators."</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2020/december/16/44199_col.jpg" class="img-fluid">
<p class="caption">Win Maung, chief of plant engineering at San Mateo Medical Center, unpacks a freezer designated for storing the COVID-19 vaccine after it arrived at the loading dock, Wednesday, Dec. 16, in San Mateo. The County of San Mateo is expecting an initial 5,850 doses of the Pfizer vaccine which must be safely stored in ultra-cold freezers to remain effective. Karl Mondon/Bay Area News Group</p>
</div>
<p>By the end of the month, the county expects to have a total of 24,000-30,000 vaccines of both Pfizer and Moderna.</p>
<p>The total December allotment would provide the first dose for about 24,000 of the county's 38,000 health care workers who comprise the first priority group -- not all health care workers in the county.</p>
<p>Both the Moderna and Pfizer vaccines require two doses for full efficacy. The second dose of Pfizer vaccine is required to be given after 21 days of initial dose and the Moderna vaccine is 28 days.</p>
<p>"The first-tier priority could include people who are doing direct clinical care, people who are in contact with those who are COVID-positive, janitors, people who are transporting patients," de Luna said.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-menlopark_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>Health care workers not included in the count include federally qualified health clinics, lab technicians, dentists, primary care providers, and specialty doctors among others.</p>
<p>The prioritization is set by the state and federal government.</p>
<p>"We also really want to focus on staff and residents at skilled nursing facilities because that is an incredibly vulnerable population," de Luna said.</p>
<p>There are about 8,000 residents in skilled nursing facilities. Some of their vaccinations would be headed by hospitals that have their own skilled nursing facility.</p>
<p>The other skilled nursing facilities that are not connected with a hospital will receive vaccinations through a partnership between the state and pharmacies at local Walgreens and CVS locations. The partnership is expected to be approved by the end of the month.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/two-more-burglaries-in-atherton-lead-in-theft-of-800k-worth-of-jewelry">Two more burglaries reported in Atherton, lead in theft of $800K worth of jewelry</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/drew-combs-is-menlo-parks-new-mayor">Drew Combs is Menlo Park's new mayor</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/san-mateo-county-now-under-state-regional-stay-at-home-order-as-icu-capacity-drops">San Mateo County now under state regional stay-at-home order as ICU capacity drops</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/va-palo-alto-begins-first-covid-19-vaccinations-in-santa-clara-county-immunizing-staff-and-at-risk-patients">VA Palo Alto begins first COVID-19 vaccinations in Santa Clara County, immunizing staff and at-risk patients</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/as-referendum-falters-palo-alto-prepares-to-open-foothills-park-to-all">As referendum falters, Palo Alto prepares to open Foothills Park to all</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/two-more-burglaries-in-atherton-lead-in-theft-of-800k-worth-of-jewelry">Two more burglaries reported in Atherton, lead in theft of $800K worth of jewelry</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/12/16/drew-combs-is-menlo-parks-new-mayor">Drew Combs is Menlo Park's new mayor</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>This means that county residents could also go to their local Walgreens or CVS to get a vaccine like they would a flu shot, once the vaccine is open to the public.</p>
<p>"That partnership makes it easier on the county but also provides free flu shots to those who may struggle to get access like uninsured or undocumented individuals," de Luna said.</p>
<p>Once vaccination is complete for skilled nursing facilities and frontline staff at acute hospitals, the next phase will focus on "essential workers."</p>
<p>"The next allocation is described by the state as essential workers, but we haven't received a definition for that," de Luna said. "So, all the details are still being worked out."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2020/december/16/44198_col.jpg" class="img-fluid">
<p class="caption">Ty Shifflett unpacks one of two freezers designated for storing the COVID-19 vaccine at San Mateo Medical Center on Dec. 16. Karl Mondon/Bay Area News Group</p>
</div>
<p>And while the arrival of vaccines provides some hope, it will likely take months for all the county residents who want a vaccine to get one.</p>
<p>"As we see more people getting vaccinated and case numbers going down, we can expect the state to also reduce restrictions and slowly return to normal," Chabra said. "We are following the state's protocols."</p>
<p>In the meantime, county officials are pleading with residents to continue staying home, socially distancing and follow other coronavirus safety protocols to curb the case count and protect hospital intensive care unit capacity.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Two freezers to store Pfizer COVID vaccine arrive in San Mateo County</h1>
<h2>The specialized freezers are needed to keep the vaccine at -70 degrees</h2>
<meta itemprop="author" content="Jana Kadah">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Jana Kadah</a> / Bay City News Service</p>
<meta itemprop="datePublished" content="2020-12-17T14:03:00-08:00">
<p class="dateline">Uploaded: Thu, Dec 17, 2020, 2:03 pm<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2020/december/16/44197_col.jpg">
<article itemprop="articleBody"><p>Two sub-zero freezers slated to store thousands of doses of the Pfizer vaccine for COVID-19 have arrived in San Mateo County, county officials said Wednesday.</p><p>The freezers at San Mateo Medical Center will store allotments for the county's health department and for Seton Medical Center, and vaccines for other acute hospitals will be shipped directly to the respective hospitals.</p><p>"These freezers are a really big deal only when we look at the Pfizer vaccine because it needs to be stored at -70 degrees while the Moderna vaccine just needs to be freezing," Dr. Anand Chabra, county COVID-19 mass vaccination section chief and Family Health Services medical director, said. "Because of its formulation, in order to be viable it needs to be stored this way, and the other thing is that there are no preservatives in there."</p><p>County hospitals may start vaccinations as early as Thursday, as the county has already received its first allotment of 5,850 Pfizer vaccines on Tuesday.</p><p>By next week, the county is expecting and additional 5,850 Pfizer vaccines and 7300 Moderna vaccines pending federal approval.</p><p>"This first batch is purely for the acute hospital health care workers," County Family Services Director Lizelle Lirio de Luna said. "Next week will be for other priority groups such as long-term care facilities, medical emergency responders, public health staff working as vaccinators."</p><p>By the end of the month, the county expects to have a total of 24,000-30,000 vaccines of both Pfizer and Moderna.</p><p>The total December allotment would provide the first dose for about 24,000 of the county's 38,000 health care workers who comprise the first priority group -- not all health care workers in the county.</p><p>Both the Moderna and Pfizer vaccines require two doses for full efficacy. The second dose of Pfizer vaccine is required to be given after 21 days of initial dose and the Moderna vaccine is 28 days.</p><p>"The first-tier priority could include people who are doing direct clinical care, people who are in contact with those who are COVID-positive, janitors, people who are transporting patients," de Luna said.</p><p>Health care workers not included in the count include federally qualified health clinics, lab technicians, dentists, primary care providers, and specialty doctors among others.</p><p>The prioritization is set by the state and federal government.</p><p>"We also really want to focus on staff and residents at skilled nursing facilities because that is an incredibly vulnerable population," de Luna said.</p><p>There are about 8,000 residents in skilled nursing facilities. Some of their vaccinations would be headed by hospitals that have their own skilled nursing facility.</p><p>The other skilled nursing facilities that are not connected with a hospital will receive vaccinations through a partnership between the state and pharmacies at local Walgreens and CVS locations. The partnership is expected to be approved by the end of the month.</p><p>This means that county residents could also go to their local Walgreens or CVS to get a vaccine like they would a flu shot, once the vaccine is open to the public.</p><p>"That partnership makes it easier on the county but also provides free flu shots to those who may struggle to get access like uninsured or undocumented individuals," de Luna said.</p><p>Once vaccination is complete for skilled nursing facilities and frontline staff at acute hospitals, the next phase will focus on "essential workers."</p><p>"The next allocation is described by the state as essential workers, but we haven't received a definition for that," de Luna said. "So, all the details are still being worked out."</p><p>And while the arrival of vaccines provides some hope, it will likely take months for all the county residents who want a vaccine to get one.</p><p>"As we see more people getting vaccinated and case numbers going down, we can expect the state to also reduce restrictions and slowly return to normal," Chabra said. "We are following the state's protocols."</p><p>In the meantime, county officials are pleading with residents to continue staying home, socially distancing and follow other coronavirus safety protocols to curb the case count and protect hospital intensive care unit capacity.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2020/12/17/two-freezers-to-store-pfizer-covid-vaccine-arrive-in-san-mateo-county">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="30276">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2020 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2020 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Jana Kadah';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429401","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":66,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
