
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Pacific Art League goes 'Beyond 2020' with new exhibition | News | Almanac Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="The Pacific Art League (PAL) has decided to brave the storm and hold its annual anniversary exhibition while finding innovative ways to work around COVID-19 restrictions. ">
<meta name="author" content="Sheryl Nonnenberg ">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2020/10/27/pacific-art-league-goes-beyond-2020-with-new-exhibition" />
<meta property="og:title" content="Pacific Art League goes 'Beyond 2020' with new exhibition" />
<meta property="og:description" content="The Pacific Art League (PAL) has decided to brave the storm and hold its annual anniversary exhibition while finding innovative ways to work around COVID-19 restrictions. " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2020/october/27/41142_col.jpg" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMJMBH');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Almanac Online - Top Stories [RSS]" href="//almanacnews.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - TownSquare [RSS]" href="//almanacnews.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Arts &amp; Entertainment [RSS]" href="//almanacnews.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Almanac Online - Movies [RSS]" href="//almanacnews.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//almanacnews.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSRV8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:ppkox5s6e4g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Pacific Art League goes 'Beyond 2020' with new exhibition</h1>
<h2>Venerable Palo Alto arts organization celebrates its 99th anniversary despite pandemic restrictions</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Sheryl Nonnenberg </a>
/ Contributor </p>
<p class="dateline">Uploaded: Tue, Oct 27, 2020, 11:27 am
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/october/27/41142_col.jpg" class="img-fluid">
<p class="caption">Katherine Filice's ink-on-paper work "Memory April" is this year's Best of Show winner at the Pacific Art League's anniversary show. Courtesy PAL. </p>
</div>
<p>For most nonprofit visual arts organizations, staying afloat is challenging even in the best of times. A pandemic presents even more difficulties, as venues remain closed and interaction is limited. The Pacific Art League (PAL) has decided to brave the storm and hold its annual anniversary exhibition while finding innovative ways to work around COVID-19 restrictions. The result is "Beyond 2020," a juried competition encompassing work in a variety of media that can be viewed, until Dec. 31, on the organization's website and in the League's windows in downtown Palo Alto.</p>
<p>This year marks 99 years that PAL has been in existence. Anniversary committee chair Kay Culpepper described the process that led to the decision to hold the show.</p>
<p>"As the virus wore on, it became apparent that we needed this exhibition more than ever before. Now came the task of ‘How to do it in the midst of a pandemic?' Our amazing committee made up of members, artists, instructors, board members and staff all working together made it feel possible."</p>
<p>As with previous competitions, staff got the prospectus circulated via call-to-artists listings and notifications to other arts organizations. Culpepper said that word of mouth was also a powerful communication tool. The exhibition was open to Bay Area artists who could hand-deliver their work if they wished to compete for space at the onsite gallery. Artists also had the option to submit .jpeg files. Artists had to pay a submission fee, as the event is a fundraiser for the organization, but Culpepper believes that this year's show offered even more benefits than usual.</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2020/october/27/41143_col.jpg" class="img-fluid">
<p class="caption">Mara Catherine Sippel's painting "Lights Out" is evocative of Edward Hopper. Courtesy PAL. </p>
</div>
<p>"We had two amazing jurors, 10 prize awards, three full months of viewing time, offers of submission sponsors and 60% of sales going directly to the artists. In addition, the artist behind this year's Best of Show (Katherine Filice for her ink on paper "Memory April") will have a monthlong solo show in the main gallery once the building reopens."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Almanac Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
 <div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>The jurors selected for this year's competition have years of experience as artists, instructors and curators. Ric Ambrose works in large-scale drawings and has curated numerous museum exhibitions. Chun-Hui Yu is a painter and has taught Chinese brush painting and calligraphy at San Jose City College and at PAL. Both said that they were impressed with the high quality of submissions. Ambrose explained that the goal was to accept 100 works of art, which was roughly half of the total number submitted. Ambrose and Yu separately selected works then met, via Zoom calls, to compare their choices. They continued to cull the list until reaching the desired number. Award winners were reviewed in person and announced at a virtual opening that took place on Oct. 2.</p>
<p>Yu shared her criteria for selecting art.</p>
<p>"The first part is objective and includes technique, composition, color and light. The second part is subjective: creativity, imagination, emotion and feelings."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2020/october/27/41144_col.jpg" class="img-fluid">
<p class="caption">Joan Hancock's "Safe" is part of Pacific Art League's anniversary show. Courtesy PAL. </p>
</div>
<p>She added that she feels that competitions like this are important, "to promote art and artists, encourage artists to create and inspire and support the community through these times."</p>
<p>A scroll through the online gallery reveals that the show has something for everyone. Enjoy the sunny landscapes of Early California art? Check out David Stonesifer's bucolic "Saratoga History Orchard" or the rolling hills in Jack Culpepper's "Golden State." The cool stillness of Edward Hopper is mirrored in Mara Catherine Sippel's painting "Lights Out." And if the chiaroscuro contrasts found in the photography of Edward Weston intrigue you, Marj Green's "Seeing the World Through Curtains" is sure to please. Joan Hancock's "Safe" is a portrait of a woman against a patterned background, reminiscent of Henri Matisse.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-menlopark_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>The intricate work of Dutch Masters is reflected in Nicole Golko's stunning still-life "Oranges and Poppies." And if abstraction is more your thing, Ken Brenner's "Cascade" is a splash of complementary colors with a push/pull motif, similar to the work of Hans Hoffman. For those of us who cannot afford blue-chip prices, exhibitions like this offer a way to acquire affordable art as well as to support local artists and venerable teaching organizations like PAL.</p>
<p>There is also an opportunity to see some of the art in person, even though PAL remains closed. Throughout the course of the exhibition, art will be installed on wall panels inside the perimeter windows. Currently, the display includes the award winners but, in future, the displays will change every two weeks so that all of the selected pieces can be seen. It is a clever way to work around the shuttered building and enlivens the neighborhood, as the windows are illuminated at night. As Culpepper noted, "We had to find a way to think outside the box and outside the building."</p>
<p>Having surmounted the obstacles presented by the pandemic this year, PAL can look ahead to next year and their centennial commemoration. Culpepper expressed optimism for the future, based on how "Beyond 2020" came together. "For the Art League itself the greatest reward is having art again online and outside, lighting up our windows on the world. But we hope our gift to the community is rewarding as well –- beautiful art for the public to view, enjoy and celebrate."</p>
<p>The Pacific Art League is located at 668 Ramona St., Palo Alto. For more information and to view the online exhibition, go to <a href="http://pacificartleague.org">pacificartleague.org</a>.</p>
<p><span style="font-style:italic;">Freelance writer Sheryl Nonnenberg can be emailed at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="46282928282328242334210627292a6825292b68">[email&#160;protected]</a> </span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/26/man-dies-in-collision-in-atherton">Coroner's Office identifies pedestrian killed in Atherton collision Monday</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/25/as-forecasted-high-winds-pick-up-pge-to-cut-power-to-thousands-of-san-mateo-and-santa-clara-county-customers">As forecasted high winds pick up, PG&E to cut power to thousands of San Mateo and Santa Clara county customers</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/25/virus-outbreaks-unavoidable-as-school-campuses-reopen-experts-warn">Virus outbreaks unavoidable as school campuses reopen, experts warn</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/26/cities-organizations-put-a-new-spin-on-halloween-traditions">Cities, organizations put a new spin on Halloween traditions</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/26/atherton-council-races-top-fundraisers-are-incumbent-wiest-challenger-david">Atherton council race's top fundraisers are incumbent Wiest, challenger David</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/26/man-dies-in-collision-in-atherton">Coroner's Office identifies pedestrian killed in Atherton collision Monday</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/10/25/as-forecasted-high-winds-pick-up-pge-to-cut-power-to-thousands-of-san-mateo-and-santa-clara-county-customers">As forecasted high winds pick up, PG&E to cut power to thousands of San Mateo and Santa Clara county customers</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_3">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Pacific Art League goes 'Beyond 2020' with new exhibition</h1>
<h2>Venerable Palo Alto arts organization celebrates its 99th anniversary despite pandemic restrictions</h2>
<meta itemprop="author" content="Sheryl Nonnenberg ">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Sheryl Nonnenberg </a> / Contributor</p>
<meta itemprop="datePublished" content="2020-10-27T11:27:00-07:00">
<p class="dateline">Uploaded: Tue, Oct 27, 2020, 11:27 am<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2020/october/27/41142_col.jpg">
<article itemprop="articleBody"><p>For most nonprofit visual arts organizations, staying afloat is challenging even in the best of times. A pandemic presents even more difficulties, as venues remain closed and interaction is limited. The Pacific Art League (PAL) has decided to brave the storm and hold its annual anniversary exhibition while finding innovative ways to work around COVID-19 restrictions. The result is "Beyond 2020," a juried competition encompassing work in a variety of media that can be viewed, until Dec. 31, on the organization's website and in the League's windows in downtown Palo Alto.</p><p>This year marks 99 years that PAL has been in existence. Anniversary committee chair Kay Culpepper described the process that led to the decision to hold the show.</p><p>"As the virus wore on, it became apparent that we needed this exhibition more than ever before. Now came the task of ‘How to do it in the midst of a pandemic?' Our amazing committee made up of members, artists, instructors, board members and staff all working together made it feel possible."</p><p>As with previous competitions, staff got the prospectus circulated via call-to-artists listings and notifications to other arts organizations. Culpepper said that word of mouth was also a powerful communication tool. The exhibition was open to Bay Area artists who could hand-deliver their work if they wished to compete for space at the onsite gallery. Artists also had the option to submit .jpeg files. Artists had to pay a submission fee, as the event is a fundraiser for the organization, but Culpepper believes that this year's show offered even more benefits than usual.</p><p>"We had two amazing jurors, 10 prize awards, three full months of viewing time, offers of submission sponsors and 60% of sales going directly to the artists. In addition, the artist behind this year's Best of Show (Katherine Filice for her ink on paper "Memory April") will have a monthlong solo show in the main gallery once the building reopens."</p><p>The jurors selected for this year's competition have years of experience as artists, instructors and curators. Ric Ambrose works in large-scale drawings and has curated numerous museum exhibitions. Chun-Hui Yu is a painter and has taught Chinese brush painting and calligraphy at San Jose City College and at PAL. Both said that they were impressed with the high quality of submissions. Ambrose explained that the goal was to accept 100 works of art, which was roughly half of the total number submitted. Ambrose and Yu separately selected works then met, via Zoom calls, to compare their choices. They continued to cull the list until reaching the desired number. Award winners were reviewed in person and announced at a virtual opening that took place on Oct. 2.</p><p>Yu shared her criteria for selecting art.</p><p>"The first part is objective and includes technique, composition, color and light. The second part is subjective: creativity, imagination, emotion and feelings."</p><p>She added that she feels that competitions like this are important, "to promote art and artists, encourage artists to create and inspire and support the community through these times."</p><p>A scroll through the online gallery reveals that the show has something for everyone. Enjoy the sunny landscapes of Early California art? Check out David Stonesifer's bucolic "Saratoga History Orchard" or the rolling hills in Jack Culpepper's "Golden State." The cool stillness of Edward Hopper is mirrored in Mara Catherine Sippel's painting "Lights Out." And if the chiaroscuro contrasts found in the photography of Edward Weston intrigue you, Marj Green's "Seeing the World Through Curtains" is sure to please. Joan Hancock's "Safe" is a portrait of a woman against a patterned background, reminiscent of Henri Matisse.</p><p>The intricate work of Dutch Masters is reflected in Nicole Golko's stunning still-life "Oranges and Poppies." And if abstraction is more your thing, Ken Brenner's "Cascade" is a splash of complementary colors with a push/pull motif, similar to the work of Hans Hoffman. For those of us who cannot afford blue-chip prices, exhibitions like this offer a way to acquire affordable art as well as to support local artists and venerable teaching organizations like PAL.</p><p>There is also an opportunity to see some of the art in person, even though PAL remains closed. Throughout the course of the exhibition, art will be installed on wall panels inside the perimeter windows. Currently, the display includes the award winners but, in future, the displays will change every two weeks so that all of the selected pieces can be seen. It is a clever way to work around the shuttered building and enlivens the neighborhood, as the windows are illuminated at night. As Culpepper noted, "We had to find a way to think outside the box and outside the building."</p><p>Having surmounted the obstacles presented by the pandemic this year, PAL can look ahead to next year and their centennial commemoration. Culpepper expressed optimism for the future, based on how "Beyond 2020" came together. "For the Art League itself the greatest reward is having art again online and outside, lighting up our windows on the world. But we hope our gift to the community is rewarding as well –- beautiful art for the public to view, enjoy and celebrate."</p><p>The Pacific Art League is located at 668 Ramona St., Palo Alto. For more information and to view the online exhibition, go to <a href="http://pacificartleague.org">pacificartleague.org</a>.</p><p><span style="font-style:italic;">Freelance writer Sheryl Nonnenberg can be emailed at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fb959495959e95999e899cbb9a9497d5989496d5">[email&#160;protected]</a> </span></p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2020/10/27/pacific-art-league-goes-beyond-2020-with-new-exhibition">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="30018">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2020 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2020 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Sheryl Nonnenberg ';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429401","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":60,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
