
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Coronavirus delays start of high school sports seasons | News | Almanac Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Local high school sports teams won't be competing until at least December or January, the California Interscholastic Federation said. The section in charge of local athletic programs plans to issue its regular season schedule Tuesday.">
<meta name="author" content="Elena Kadvany and Jamey Padojino">
<meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2020/07/20/coronavirus-delays-start-of-high-school-sports-seasons" />
<meta property="og:title" content="Coronavirus delays start of high school sports seasons" />
<meta property="og:description" content="Local high school sports teams won't be competing until at least December or January, the California Interscholastic Federation said. The section in charge of local athletic programs plans to issue its regular season schedule Tuesday." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2020/july/20/35673_col.jpg" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>
<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
 <a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-menlopark_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News</p>
<h1>Coronavirus delays start of high school sports seasons</h1>
<h2>Central Coast Section plans to release regular season schedule on Tuesday</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Elena Kadvany and Jamey Padojino</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Mon, Jul 20, 2020, 2:59 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 2 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/july/20/35673_col.jpg" class="img-fluid">
<p class="caption">Woodside High School assistant varsity football coach Danny Bowers makes sure football players stand 6 feet apart and squat correctly on the high school's football field in Woodside on June 24. On July 20, the California California Interscholastic Federation released dates for the final days of section playoffs and regional/state championships during the 2020-21 year. Photo by Magali Gauthier.</p>
</div>
<p>Local high school sports teams won't be competing until at least December or January, the California Interscholastic Federation (CIF) <a href="https://cifstate.org/mediacenter/releases/2019-20/PR-34_7.20.20_CIF_Statement_2020-21_Sports_Calendar_Final.pdf">announced</a> Monday.</p>
<p>"We are continuously monitoring the directives and guidelines released from the Governor's Office, the California Department of Education, the California Department of Public Health, and local county health departments and agencies as these directives and guidelines are followed by our member schools/school districts with student health and safety at the forefront," the governing body for high school sports in California said in a press release.</p>
<p>The California Interscholastic Federation released a modified season that pushes section playoffs for several sports, including football, water polo, basketball and baseball, into spring and summer of 2021.</p>
<p>Given the changes, the CIF will temporarily allow student athletes to participate on outside teams at the same time as their high school teams.</p>
<p>The CIF's announcement leaves it up to each section to set their regular-season schedules for multiple sports. Midpeninsula student-athletes and their families can expect to see their schedules on Tuesday, when the Central Coast Section's Executive Committee will vote and release its plan, Commissioner David Grissom said. The section administers sports from San Francisco to King City.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Almanac Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>The committee faces numerous decisions, including whether it should forego regional tournaments, said Grissom, who expects the 10-member group to set schedules that will largely fall in line with the CIF's sports calendar.</p>
<p>"What the state put out basically was a reduction of seasons from three to two," Grissom said. While the state's schedule allows for full seasons of competition, a student who plays in two sports will see their seasons compete with one another.</p>
<p>"Student-athletes are going to have to make choices where they didn't have to make decisions (in the past)," Grissom said.</p>
<p>The changes are in effect for the 2020-21 school year only. If public health and education guidelines change, however, local high schools can allow for athletic activity to potentially resume, CIF said.</p>
<p>Grissom plans to suggest switching gymnastics from the fall, its current category under the CIF schedule, to the spring in the CCS based on feedback from people in the sport and public health orders preventing student-athletes from practicing at gyms. Also, the Central Coast and San Diego sections are the only ones across the state that offer gymnastics, which doesn't have a state tournament.</p>
<p>Another question facing the CCS Executive Committee is whether to extend the end of the summer season, which allows student-athletes to participate in conditioning training, from this Friday, July 24, to December.</p>
<p>At Menlo-Atherton High School, athletic director Steven Kryger said that despite the pushback of sports seasons, the schools' conditioning training, which began June 16, will continue for as long as county health orders allow. "We are going to allow our athletes to do conditioning practices, and whatever the county health officer allows, through the fall," he said. </p>
<p>Once the CCS releases regular season schedules, schools will need to scramble to complete their sports schedules for the year, Grissom said. They also face pressure over which teams will be able to use a facility at a given time.</p>
<p>"No matter how you slice the pie, when you have two seasons and one stadium, then you've got competing interests to get on the playing field," he said.</p>
<p><span style="font-style:italic;">Read the full CIF statement</span> <a href="https://www.paloaltoonline.com/news/reports/1595269786.pdf"><span style="font-style:italic;">here:</span></a></p>
<div class="inline-column-photo ml10 d-print-none">
<div class="embed-responsive embed-responsive-1by1-3">
<iframe src="https://www.almanacnews.com/news/reports/1595269786.pdf" width="500px" height="500px">
                    </iframe>
</div>
</div>
<p><span style="font-style:italic;font-weight:bold;">Find comprehensive coverage on the Midpeninsula's response to the new coronavirus by Palo Alto Online, the Mountain View Voice and the Almanac</span> <a href="https://wke.lt/w/s/JHtUCe"><span style="font-style:italic;font-weight:bold;">here</span></a>.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_361-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Coronavirus delays start of high school sports seasons</h1>
<h2>Central Coast Section plans to release regular season schedule on Tuesday</h2>
<meta itemprop="author" content="Elena Kadvany and Jamey Padojino">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Elena Kadvany and Jamey Padojino</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2020-07-20T14:59:00-07:00">
<p class="dateline">Uploaded: Mon, Jul 20, 2020, 2:59 pm<br>
<meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2020/july/20/35673_col.jpg">
<article itemprop="articleBody"><p>Local high school sports teams won't be competing until at least December or January, the California Interscholastic Federation (CIF) <a href="https://cifstate.org/mediacenter/releases/2019-20/PR-34_7.20.20_CIF_Statement_2020-21_Sports_Calendar_Final.pdf">announced</a> Monday.</p><p>"We are continuously monitoring the directives and guidelines released from the Governor's Office, the California Department of Education, the California Department of Public Health, and local county health departments and agencies as these directives and guidelines are followed by our member schools/school districts with student health and safety at the forefront," the governing body for high school sports in California said in a press release.</p><p>The California Interscholastic Federation released a modified season that pushes section playoffs for several sports, including football, water polo, basketball and baseball, into spring and summer of 2021.</p><p>Given the changes, the CIF will temporarily allow student athletes to participate on outside teams at the same time as their high school teams.</p><p>The CIF's announcement leaves it up to each section to set their regular-season schedules for multiple sports. Midpeninsula student-athletes and their families can expect to see their schedules on Tuesday, when the Central Coast Section's Executive Committee will vote and release its plan, Commissioner David Grissom said. The section administers sports from San Francisco to King City.</p><p>The committee faces numerous decisions, including whether it should forego regional tournaments, said Grissom, who expects the 10-member group to set schedules that will largely fall in line with the CIF's sports calendar.</p><p>"What the state put out basically was a reduction of seasons from three to two," Grissom said. While the state's schedule allows for full seasons of competition, a student who plays in two sports will see their seasons compete with one another.</p><p>"Student-athletes are going to have to make choices where they didn't have to make decisions (in the past)," Grissom said.</p><p>The changes are in effect for the 2020-21 school year only. If public health and education guidelines change, however, local high schools can allow for athletic activity to potentially resume, CIF said.</p><p>Grissom plans to suggest switching gymnastics from the fall, its current category under the CIF schedule, to the spring in the CCS based on feedback from people in the sport and public health orders preventing student-athletes from practicing at gyms. Also, the Central Coast and San Diego sections are the only ones across the state that offer gymnastics, which doesn't have a state tournament.</p><p>Another question facing the CCS Executive Committee is whether to extend the end of the summer season, which allows student-athletes to participate in conditioning training, from this Friday, July 24, to December.</p><p>At Menlo-Atherton High School, athletic director Steven Kryger said that despite the pushback of sports seasons, the schools' conditioning training, which began June 16, will continue for as long as county health orders allow. "We are going to allow our athletes to do conditioning practices, and whatever the county health officer allows, through the fall," he said. </p><p>Once the CCS releases regular season schedules, schools will need to scramble to complete their sports schedules for the year, Grissom said. They also face pressure over which teams will be able to use a facility at a given time.</p><p>"No matter how you slice the pie, when you have two seasons and one stadium, then you've got competing interests to get on the playing field," he said.</p><p><span style="font-style:italic;">Read the full CIF statement</span> <a href="https://www.paloaltoonline.com/news/reports/1595269786.pdf"><span style="font-style:italic;">here:</span></a></p><p><span style="font-style:italic;font-weight:bold;">Find comprehensive coverage on the Midpeninsula's response to the new coronavirus by Palo Alto Online, the Mountain View Voice and the Almanac</span> <a href="https://wke.lt/w/s/JHtUCe"><span style="font-style:italic;font-weight:bold;">here</span></a>.</p></article>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-menlopark_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-menlopark_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<p class="small">Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online.
Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information
and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
<p class="small">We prefer that you use your real name, but you may use any "member" name you wish.</p>
<form class="comment small" method="post" action="/square/process.php" enctype="multipart/form-data">
<input type="hidden" name="process" value="5">
<input type="hidden" name="topic_id" value="0">
<input type="hidden" name="comment_section_id" value="news2view">
<input type="hidden" name="main_story_id" value="29469">
<input type="hidden" name="blog_id" value="">
<input type="hidden" name="refer" value="/news/2020/07/20/coronavirus-delays-start-of-high-school-sports-seasons#comments">
<input type="hidden" name="form_type" value="responsive">
<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">

<div class="form-group row">
<div class="col-12">
<label class="" for="text"> Your Name</label>
<input id="user_name" name="user_name" placeholder="Your name" type="text" class="form-control" value="" required="required">
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="select" class="">Your Community</label>
<select name="zone_id" class="custom-select" required="required">
<option value="">Neighborhoods</option>
 <option value="103"> - Atherton: Lindenwood</option>
<option value="104"> - Atherton: Lloyden Park</option>
<option value="153"> - Atherton: other</option>
<option value="106"> - Atherton: West Atherton</option>
<option value="105"> - Atherton: West of Alameda</option>
<option value="107"> - Menlo Park: Allied Arts/Stanford Park</option>
<option value="108"> - Menlo Park: Belle Haven</option>
<option value="109"> - Menlo Park: Central Menlo Park</option>
<option value="110"> - Menlo Park: Downtown</option>
<option value="111"> - Menlo Park: Fair Oaks</option>
<option value="112"> - Menlo Park: Felton Gables</option>
<option value="113"> - Menlo Park: Linfield Oaks</option>
<option value="114"> - Menlo Park: Menlo Oaks</option>
<option value="154"> - Menlo Park: other</option>
<option value="115"> - Menlo Park: Park Forest</option>
<option value="116"> - Menlo Park: Sharon Heights</option>
<option value="117"> - Menlo Park: South of Seminary/Vintage Oaks</option>
<option value="118"> - Menlo Park: Stanford Hills</option>
<option value="119"> - Menlo Park: Stanford Weekend Acres</option>
<option value="120"> - Menlo Park: Suburban Park/Lorelei Manor/Flood Park Triangle</option>
<option value="122"> - Menlo Park: The Willows</option>
<option value="121"> - Menlo Park: University Heights</option>
<option value="123"> - Portola Valley: Brookside Park</option>
<option value="124"> - Portola Valley: Central Portola Valley</option>
<option value="125"> - Portola Valley: Ladera</option>
<option value="126"> - Portola Valley: Los Trancos Woods/Vista Verde</option>
<option value="155"> - Portola Valley: other</option>
<option value="127"> - Portola Valley: Portola Valley Ranch</option>
<option value="128"> - Portola Valley: Westridge</option>
<option value="129"> - Portola Valley: Woodside Highlands</option>
<option value="130"> - Woodside: Emerald Hills</option>
 <option value="131"> - Woodside: Family Farm/Hidden Valley</option>
<option value="133"> - Woodside: Kings Mountain/Skyline</option>
<option value="134"> - Woodside: Mountain Home Road</option>
<option value="156"> - Woodside: other</option>
<option value="135"> - Woodside: Skywood/Skylonda</option>
<option value="136"> - Woodside: Woodside Glens</option>
<option value="137"> - Woodside: Woodside Heights</option>
<option value="138"> - Woodside: Woodside Hills</option>
<option value="">Schools</option>
<option value="150"> - Belle Haven Elementary</option>
<option value="145"> - Corte Madera School</option>
<option value="141"> - Encinal School</option>
<option value="142"> - Hillview Middle School</option>
<option value="151"> - James Flood Magnet School</option>
<option value="139"> - La Entrada School</option>
<option value="140"> - Las Lomitas School</option>
<option value="143"> - Laurel School</option>
<option value="148"> - Menlo-Atherton High School</option>
<option value="144"> - Oak Knoll School</option>
<option value="146"> - Ormondale School</option>
<option value="152"> - Willow Oaks Elementary</option>
<option value="149"> - Woodside High School</option>
<option value="147"> - Woodside School</option>
<option value="">Other</option>
<option value="35"> - another community</option>
</select>
<span id="fence_zonesHelpBlock" class="form-text text-muted"><span class="paint_comment_info"> <a href="https://www.paloaltoonline.com/neighborhoods/index.php#ath" target="_new">Not sure?</a></span></span>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="category_id" class="">Category</label>
<select id="category_id" name="category_id" class="custom-select">
<option value="">Categories</option>
<option value="7">Around Town</option>
<option value="102">Atherton</option>
<option value="106">Fiction</option>
 <option value="2">Menlo Park</option>
<option value="8">Movies</option>
<option value="6">Other Topics</option>
<option value="103">Portola Valley</option>
<option value="3">Schools & Kids</option>
<option value="5">Sports</option>
<option value="10">The Local Dish</option>
<option value="104">Woodside</option>
</select>
<span id="category_idHelpBlock" class="form-text text-muted">Since this is the first comment on this story a new topic will also be started in Town Square! Please choose a category that best describes this story.</span>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="comment" class="">Comment</label>
<textarea id="comment" name="comment" cols="40" rows="6" class="form-control"></textarea>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<script src='https://www.google.com/recaptcha/api.js'></script><div class="g-recaptcha" data-sitekey="6LedKxcTAAAAAA2XlY2N4R_gVSNauQx50AhB829K"></div> </div>
</div>
<div class="form-group row">
<div class="col-12" align="center">
<button name="submit" type="submit" class="btn btn-info" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">Submit</button>
</div>
</div>
</form>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://almanacnews.com/news/2020/07/20/coronavirus-delays-start-of-high-school-sports-seasons">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="29469">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_361-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br>
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2020 <a href="/">Almanac Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2020 <a href="/">Almanac Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Elena Kadvany and Jamey Padojino';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429401","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":66,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
