




<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="description" content="">
	<meta name="author" content="">
    <title>Police chiefs, community leaders tackle systemic racism as calls for change get louder | News | Almanac Online |</title>

	<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="On Thursday, a panel of community leaders discussed use-of-force policies and ways to reform policing to improve accountability.">
        <meta name="author" content="Gennady Sheyner">
    <meta property="fb:app_id" content="112577452112800" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@almanacnews" />
<meta property="og:url" content="https://almanacnews.com/news/2020/06/26/police-chiefs-community-leaders-tackle-systemic-racism-as-calls-for-change-get-louder"/>
<meta property="og:title" content="Police chiefs, community leaders tackle systemic racism as calls for change get louder" />
<meta property="og:description" content="On Thursday, a panel of community leaders discussed use-of-force policies and ways to reform policing to improve accountability." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://almanacnews.com/news/photos/2020/june/26/34849_col.jpg?t=1593217823" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-3']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>
	    
    <!-- Start GPT Async Tag -->
                    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                    <script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
                    <script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/menlopark_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/menlopark_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-menlopark_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_1', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_2', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_3', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/menlopark_news_story_300x250_4', [300, 250], 'div-gpt-ad-menlopark_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>
                <!-- End GPT Async Tag -->
    
    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
	
	<!-- Bootstrap core CSS -->
    <link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
	
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>	
	
    <link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />

    <link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
    <script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
    <script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

    <script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
    
    <script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>

</head>
<body>
	<header> 

		<!-- Fixed navbar -->
		<nav class="navbar navbar-light fixed-top">
			<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>
			<!-- navbarCollapse toggle -->
			<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
			   <span class="navbar-toggler-icon"></span>
			</button>

			<div align="right";>
                        <span class="display-desktop">
                <a href="javascript:em_login_link()" class="btn btn-success btn-sm">
                    Login
                </a>
            </span>
            <span class="display-mobile">
                <a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
            </span>
               
    
                        &nbsp; 
                <a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
                    Join
                </a>
                                
            			</div>

			<div class="collapse navbar-collapse" id="navbarCollapse">
				<ul class="navbar-nav mr-auto">

                					<li class="nav-item active">
						<a class="nav-link" href="/">Home</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/news/">Top Stories</a>
							<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
							<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
							<a class="dropdown-item" href="/obituaries/">Obituaries</a>
							<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
							<a class="dropdown-item" href="/best_of/">Readers' Choice</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/square/">Town Square</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
							<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							A&amp;E
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/arts/">Features and Reviews</a>
							<a class="dropdown-item" href="/calendar/">Calendar</a>
							<a class="dropdown-item" href="/movies/">Movies</a>
                            <a class="dropdown-item" href="/best_of">Readers' Choice</a>
                            <a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/real_estate/">Real Estate</a>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Print Edition
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/print/">Current Edition</a>
							<a class="dropdown-item" href="/print/editions/">Archives</a>
							<a class="dropdown-item" href="/print/special/">Special Publications</a>
							<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Join
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
							<a class="dropdown-item" href="/express/">Express Newsletters</a>
							<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Contact
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/about/contact/">Contact Info</a>
							<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
							<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MenloParkAlmanac/" target="_blank">Submit Calendar Item</a>
							<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/user/register/" target="_blank">Register</a>
					</li>
                					<li class="nav-item">
						<a class="nav-link" href="javascript:em_login_link()">Login</a>
					</li>
                   


                    
                </ul>
			</div>
		</nav>

		
	</header>

	<div class="mt60"></div>
    
    

<!-- do the different types of headines -->

	
<!-- Begin page content -->
<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
            <div id="div-gpt-ad-menlopark_news_responsive_1">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_1");
                });
                </script>
            </div>
        </div>
<div class="container d-print-none">
    <div class="row h-100">
        <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
            <div class="text-block">
                <p class="section">News</p>

                                <h1>Police chiefs, community leaders tackle systemic racism as calls for change get louder</h1>
                <h2>Town hall sponsored by Embarcadero Media tackles issues of police accountability, use of force</h2>

                <div class="share-tools">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>

                                    <p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a>
                                              / Palo Alto Weekly                        </p>
                                <p class="dateline">Uploaded: Fri, Jun 26, 2020, 11:55 am<br>
                
                                    Time to read: about 8 minutes
                                    </p>
            </div>
        </div>
        <div class="col-md-2 outline-me">
                    </div>
    </div>
</div>
    
        
	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
                <div class="text-block">
                        <div class="inline-column-photo ml10 inline-video d-print-none">
                    <div class="embed-responsive embed-responsive-16by9 inline-video">
                        <iframe width="400" height="300" src="https://www.youtube.com/embed/W6ddHFLbxO4?autoplay=no" frameborder="0" allowfullscreen></iframe>                    </div>
                    <p class="caption">Former East Palo Alto police Chief Ron Davis, attorney Winter Dellenbach, Palo Alto police Chief Bob Jonsen, East Palo Police Chief Al Pardini, StreetCode Academy CEO Olatunde Sobomehin, East Palo Alto Center for Community Media Executive Director Henrietta Burroughs and Project WeHope co-founder Paul Bains participate in a June 25 town hall on race and policing. Video by Palo Alto Online.</p>
                </div>

                                <p>Ron Davis believes reforming the police is not enough. It's time to reimagine it.</p>
                                <p>Davis, who served as East Palo Alto police chief between 2005 and 2013 before becoming executive director of President Barack Obama's President's Task Force on 21st Century Policing, observed that the nature of police work, whether it's in Palo Alto or East Palo Alto, hasn't changed in decades. Police departments remain similar, in structure and design, to how they were in the 1940s and 1950s, he said.</p>
                                <p>But given the historic function of police in a society where systemic racism permeates, this failure to change has created a problem.</p>
                                <p>"We police in pretty much the same way and we police for the same reasons," Davis said Thursday evening at a virtual town hall sponsored by Embarcadero Media. "But we were designed to enforce Jim Crow laws. We were designed to contain and to oppress communities of color. So until we remove that structural racism, that systemic racism, then everything else we're reforming, we're just putting Band-Aids on the festering wound of racism."</p>
                                <p>The conversation, titled "Race, Justice and the Color of Law," was moderated by Henrietta Burroughs, executive director of East Palo Alto Center for Community Media.</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
            <p class="side-block-headline">What's local journalism worth to you?</p>
            <p class="side-block-text">Support Almanac Online for as little as $5/month.</p>
            <a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-01">
					<div class="container">
						<div class="row">
							<div class="col-md-8 offset-md-2 ad-content" id="block-03">
								<div class="row">
									<div class="col-lg-6 ad-break-first-medium-rectangle">
                                        <div id="div-gpt-ad-menlopark_news_story_300x250_1">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_1");
                                            });
                                            </script>
                                        </div>
                                    </div>
									<div class="col-lg-6">
                                        <div id="div-gpt-ad-menlopark_news_story_300x250_2">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-menlopark_news_story_300x250_2");
                                            });
                                            </script>
                                        </div>
                                    </div>
								</div>
							</div>
						</div>
					</div>
				</div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
                <div class="text-block">
                        <p>Sponsored by Embarcadero Media, it brought together police chiefs and community members to discuss the topics of systemic racism, police transparency and ways to overcome obstacles that for decades have stood in the way of change.</p>
                                <p>The list of ideas included repealing policies that allow officers to purge their records of citizen complaints; discouraging use of force in police training; reforming the appeals process for officers facing misconduct allegations; and bringing in the community to discuss a fundamental question: What role should the police play in the modern society?</p>
                                <p>The Thursday discussion came at a time when police departments across the nation are rethinking their service models after weeks of demonstrations following Floyd's death.  In Palo Alto, <a href="https://www.paloaltoonline.com/news/2020/06/19/what-are-you-going-to-do-after-today-black-residents-speak-to-hundreds-at-juneteenth-rally">about 500 people marched in downtown Palo Alto on June 19</a> to celebrate Juneteenth, a holiday that commemorates the end of slavery, and to hear speakers recall the racial discrimination they experienced in their hometown. And the City Council has just kicked off a process of reviewing and updating policies in its own police department, which has recently seen two lawsuits alleging excessive force.</p>
                                <p class="smallhead"> On use of force </p>
                                    <div class="inline-60-photo d-print-none">
                        <img src="/news/photos/2020/june/26/34850_col.jpg?t=1593217823" class="img-fluid">
                        <p class="caption"></p>
                    </div>
                                    <p>One good place to start, the entire panel agreed, is the 8 Can't Wait platform, which calls for such policies as banning chokeholds, requiring de-escalation, mandating that officers intervene when a colleague is using excessive force and prohibiting shooting at moving vehicles.</p>
                                <p>Everyone agreed that the measures are reasonable and that most departments already have many of these measures in place, either because of state mandates or local policies. Palo Alto Police Chief Bob Jonsen noted that the department has just <a href="https://www.paloaltoonline.com/news/2020/06/12/palo-alto-bans-police-from-using-neck-holds-eyes-further-reforms">adopted a ban on carotid control hold</a>, a policy change that was proposed by officers themselves. The department, he said, continues to actively evaluate its policies for consistency with 8 Can't Wait.</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
            <p class="side-block-headline">Stay informed</p>
            <p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
            <a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-02">
            <div id="div-gpt-ad-menlopark_news_responsive_2">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-menlopark_news_responsive_2");
                });
                </script>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
                <div class="text-block">
                        <p>East Palo Alto Police Chief Al Pardini said his department made the same move. Pardini called 8 Can't Wait a great "prompter" for discussing change.</p>
                                <p>"I looked at those eight different items and ended up immediately meeting with the police unions and taking the carotid restraint out of our use-of-force policy," Pardini said.</p>
                                <p>But Davis said that while the 8 Can't Wait policies are "a good start," departments need to constantly reinforce in their use-of-force policies sanctity of human life. The more officers value life, the more they'll look for ways to use non-lethal force.</p>
                                <p>"What shocked the country in watching 8 minutes and 46 seconds was not just the brutality of the moment," Davis said, referring to the May 25 killing of George Floyd by a Minneapolis police officer. "Do you know how much you have to devalue life to sit there for 8 minutes and 46 seconds, while you're killing somebody? That means that person was dehumanized. That's the part of the structural racism that's there."</p>
                                <p class="smallhead"> On systemic racism</p>
                                <p>Panelists agreed that police departments are a microcosm of the broader community and, as such, inevitably reflect the systemic racism that has long been embedded in the wider society. Olatunde Sobomehin, CEO of StreetCode Academy, an educational nonprofit in East Palo Alto, said at the town hall that the experiences of Black people are rooted in the racial hierarchy that has existed since the first European settlers came to America, stretching through 200 years of slavery, 50 years of Jim Crow laws and the current system of mass incarceration.</p>
                                                    
                </div>
            </div>

        <div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
    <div class="d-none d-md-block">
        <p class="side-block-headline">Most Viewed Stories</p>
        			 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/24/menlo-parks-adopted-budget-cuts-to-the-bone">Menlo Park's adopted budget cuts 'to the bone'</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/25/home-sales-41-million-menlo-park-home-is-the-weeks-highest-seller">Home sales: $4.1 million Menlo Park home is the week’s highest seller</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/24/driver-dies-after-vehicle-hit-by-lumber-truck-on-highway-280-in-woodside">Driver dies after vehicle hit by lumber truck on Highway 280 in Woodside</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/25/county-supervisors-ok-hundreds-of-new-tasers-for-sheriffs-office-voice-support-for-black-lives-matter">County supervisors OK hundreds of new Tasers for Sheriff's Office, voice support for Black Lives Matter</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/24/community-briefs-clothing-drive-covid-19-scams-local-familys-music-video">Community briefs: Clothing drive, COVID-19 scams, local family's music video</a></p>
			        
    </div>
    <div class="d-sm-block d-md-none">
        <p class="side-block-headline">Most Viewed Stories</p>
        <div class="row">
                        <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/24/menlo-parks-adopted-budget-cuts-to-the-bone">Menlo Park's adopted budget cuts 'to the bone'</a></p>
            </div>
                            <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/25/home-sales-41-million-menlo-park-home-is-the-weeks-highest-seller">Home sales: $4.1 million Menlo Park home is the week’s highest seller</a></p>
            </div>
                        
        </div>
    </div>
</div>
        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-04">
            <div class="container">
                <div class="row">
                    <div class="col-md-8 offset-md-2" id="block-04">
                        <div class="row">
                            <div class="col-lg-6 ad-break-first-medium-rectangle">
                                <div id="div-gpt-ad-menlopark_news_story_300x250_3">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_3");
                                    });
                                    </script>
                                </div>
                            </div>
                            <div class="col-lg-6">
                                <div id="div-gpt-ad-menlopark_news_story_300x250_4">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-menlopark_news_story_300x250_4");
                                    });
                                    </script>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
                <div class="text-block">
                        <p>The fruits of this root, Sobomehin said, are the experiences of his 8-year-old child, who feels lonely as the only Black kid in school, or his 15-year-old, who is confused because he doesn't understand how someone can stand on another man for 8 minutes and 46 seconds.</p>
                                <p>"It's caused me to weep profusely because I'm now facing the idea that my kids will have to one day realize that it's not about what they do, it's about the racist system that they're in," Sobomehin said.</p>
                                <p>Change, he said, is well overdue.</p>
                                <p>"Now is our time. It's our Emmett Till moment. It's our 1969 moment. It's a once in a generation moment to uplift the entire system," Sobomehin said.</p>
                                <p>Paul Bains, president and co-founder of Project WeHope and pastor of Saint Samuel Church of God in Christ, concurred. Bains, who serves as chaplain to police departments in Palo Alto, East Palo Alto and Menlo Park, said racism in America is a system that tears at the fabric of everything from fair housing and a fair justice system to food insecurity.</p>
                                <p>"Is there racism in the police department? Yes there is, but there's racism in all other areas too, like institutional racism in academia. I feel the police department is one aspect where we have to root out racism, but there's many other areas of society we have to work on as well," Bains said.</p>
                                <p class="smallhead"> On police accountability</p>
                                <p>While the process of addressing the problem is expected to be long and difficult, Winter Dellenbach, an attorney and community activist who founded Friends of Buena Vista Mobile Home Park, proposed one policy change that she argued would make an immediate difference in the police department: repealing a provision that allows police officers to have citizen complaints expunged from their records, in some cases after as little as two years. Internal investigation records, meanwhile, can be removed from their records after six years.</p>
                                <p>This, she said, makes it difficult for police departments to ensure that they don't hire officers with histories of misconduct.</p>
                                <p>"This is wrong, this is serious," Dellenbach said. "If you're trying to make sure you're not doing lateral hires for misconduct, if you're trying to track a record, this is not good practice."</p>
                                <blockquote class="pull-quote">
                    <p class="mb-0">'Now is our time. It's our Emmett Till moment. It's our 1969 moment. It's a once in a generation moment to uplift the entire system.'</p>
                    <small>-Olatunde Sobomehin, CEO, StreetCode Academy</small>
                </blockquote>
                                <p>When asked whether he would support a law that would eliminate the policy on purging records, Jonsen said that he is committed to keeping his officers accountable but argued that the system of disciplining an officer is complex. Some of these policies, he noted, are rooted in state laws — including the Peace Officers Bill of Rights — and would be difficult to abolish.</p>
                                <p>"There has to be a system that's designed, and this is where it gets complex, to where there's a balance and there's a fair due process associated with it," Jonsen said. "</p>
                                <p>"It's such a complex structure that to disentangle it on a statewide or even national level is going to take some work, it's not going to happen overnight," Jonsen said.</p>
                                <p>Davis took a clearer position.</p>
                                <p>"I think the answer should be 'Yes,'" Davis said. "This is one of those structures that, although it had honorable intent, has had a very damaging effect. … You should not use discipline from 10 years ago to keep penalizing someone who made a mistake. They should have the ability to learn from mistakes in their career and keep growing. But the idea that you would destroy a record from someone who has been given such enormous power, the power to take freedom, the power to take life — there is no complexity with that."</p>
                                <p>Sobomehim also called the policy on purging records wrong, particularly given the fact that 2.3 million people are incarcerated, in many cases for non-violent crimes, and don't have the same luxury.</p>
                                <p>"To me that's hypocritical, when there is literally a quarter-million children who are locked up for life for a non-homicidal thing they did as a kid," Sobomehin said. "Now we're not allowing for records to be expunged for children, but for police officers, who have the power to take lives, to take futures, (records) are now expunged."</p>
                                <p class="smallhead"> On arbitration </p>
                                <p>Davis and his colleagues said a major obstacle is the existing police union contracts, which make it hard in many cases for police departments to discipline officers facing misconduct allegations. Pardini concurred and noted that in some cases, the arbitration process makes it easier for officers to challenge and overturn suspension and termination.</p>
                                <p>"What we see, and where it comes back to haunt police chiefs is when you have a serious case and you try to terminate someone and they go to arbitration," Pardini said. "And maybe they get a suspension, but you don't want this person on your police force based on what they've done and how they conducted themselves, and they get ordered back into police force."</p>
                                <p>One possible reform, Pardini said, is taking arbitration out of the hands of attorneys and employing retired judges, who are better suited to fairly evaluating the cases.</p>
                                <blockquote class="pull-quote">
                    <p class="mb-0">'Until we remove that structural racism, that systemic racism, then everything else we're reforming, we're just putting Band-Aids on the festering wound of racism.'</p>
                    <small>-Ron Davis, former police chief, East Palo Alto Police Department</small>
                </blockquote>
                                <p>Davis noted that arbitrators often use a higher standard than chiefs in evaluating misconducts and the chief, in some cases, may lose before the case even starts. An arbitrator may also see a financial benefit in "splitting the baby" and reducing the proposed punishment, a result that may help them maintain their employment as arbitrators. He suggested that arbitrators be required to use the same standards as chiefs in evaluating an officer's misconduct.</p>
                                <p>Jonsen warned that changes to arbitration practices are something that police unions would be very resistant to, particularly when a new chief comes in and starts implementing significant changes.</p>
                                <p>"There's concern that a new chief could come in and start disciplining people excessively, with no protection," Jonsen said.</p>
                                <p>Davis agreed that changing the rules would be tough, but argued that this should be put on the table during contract negotiations.</p>
                                <p>"It's going to be a heck of a fight, but it's going to be worth it if you can get a good appeal process that's fair to the officer but not an obstruction to the constitution of policing," Davis said.</p>
                                <p class="smallhead"> On the path forward</p>
                                <blockquote class="more-stories-box">
                    <span class="more-stories-header">More stories</span><br>
                                    </blockquote>
                                <p>The police chiefs and the community activists agreed that addressing systemic racism and reforming police work is an urgent task that should involve the entire community. Dellenbach said the society has a "historic window" that won't be open for long and that residents and police leaders have to jump through it to address change and institute police reform.</p>
                                <p>Sobomehin said the time is now to "reimagine what our community could look like." Davis proposed a "truth and reconciliation process" to examine systemic racism. The truth may hurt, he said, but "selective ignorance is fatal." Bains said that it's going to "take everyone to lean in to resolve those systemic issues."</p>
                                <p>"Every voice should be at the table and not on the menu," Bains said.</p>
                                <p>Jonsen also said he is committed to moving ahead with changes in the Palo Alto Police Department to improve transparency and accountability.</p>
                                <p>"What's really profound right now is the energy among the community and the quickness with which things are happening, not like any time I've ever experienced in my career," Jonsen said. "That's exciting for this profession, because the time is now. If we're going to look to make some major changes in this profession, I think the time is now to do that."</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
                <p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
                <p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
                <a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
                            </div>                        </div>
    </div>
    
		
    

    
            <div class="container d-print-none">
            <div class="row h-100">
                <div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
                    <div class="text-block">

                        <p class="tag">
                        Follow AlmanacNews.com and The Almanac on Twitter <a href="//twitter.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a>, <a href="//facebook.com/AlmanacNews" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/almanacnews" target="_blank" title="Twitter">@almanacnews</a> for breaking news, local events, photos, videos and more.

                                                <div data-widget-id="rel_361-1"></div>

                        </p>
                    </div>
                </div>

                <div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
                </div>
            </div>
        </div>
        
    
        <div class="container d-none d-print-block">
        <meta itemprop="pageType" content="article">
        <h1 itemprop="headline">Police chiefs, community leaders tackle systemic racism as calls for change get louder</h1>
        <h2>Town hall sponsored by Embarcadero Media tackles issues of police accountability, use of force</h2>
                    <meta itemprop="author" content="Gennady Sheyner">
            <p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a> / Palo Alto Weekly</p>
                    <meta itemprop="datePublished" content="2020-06-26T11:55:00-07:00">
        <p class="dateline">Uploaded: Fri, Jun 26, 2020, 11:55 am<br>
                <meta itemprop="thumbnailUrl" content="https://almanacnews.com/news/photos/2020/june/26/34849_col.jpg?t=1593217823">
        <article itemprop="articleBody"><p>Ron Davis believes reforming the police is not enough. It's time to reimagine it.</p><p>Davis, who served as East Palo Alto police chief between 2005 and 2013 before becoming executive director of President Barack Obama's President's Task Force on 21st Century Policing, observed that the nature of police work, whether it's in Palo Alto or East Palo Alto, hasn't changed in decades. Police departments remain similar, in structure and design, to how they were in the 1940s and 1950s, he said.</p><p>But given the historic function of police in a society where systemic racism permeates, this failure to change has created a problem.</p><p>"We police in pretty much the same way and we police for the same reasons," Davis said Thursday evening at a virtual town hall sponsored by Embarcadero Media. "But we were designed to enforce Jim Crow laws. We were designed to contain and to oppress communities of color. So until we remove that structural racism, that systemic racism, then everything else we're reforming, we're just putting Band-Aids on the festering wound of racism."</p><p>The conversation, titled "Race, Justice and the Color of Law," was moderated by Henrietta Burroughs, executive director of East Palo Alto Center for Community Media.</p><p>Sponsored by Embarcadero Media, it brought together police chiefs and community members to discuss the topics of systemic racism, police transparency and ways to overcome obstacles that for decades have stood in the way of change.</p><p>The list of ideas included repealing policies that allow officers to purge their records of citizen complaints; discouraging use of force in police training; reforming the appeals process for officers facing misconduct allegations; and bringing in the community to discuss a fundamental question: What role should the police play in the modern society?</p><p>The Thursday discussion came at a time when police departments across the nation are rethinking their service models after weeks of demonstrations following Floyd's death.  In Palo Alto, <a href="https://www.paloaltoonline.com/news/2020/06/19/what-are-you-going-to-do-after-today-black-residents-speak-to-hundreds-at-juneteenth-rally">about 500 people marched in downtown Palo Alto on June 19</a> to celebrate Juneteenth, a holiday that commemorates the end of slavery, and to hear speakers recall the racial discrimination they experienced in their hometown. And the City Council has just kicked off a process of reviewing and updating policies in its own police department, which has recently seen two lawsuits alleging excessive force.</p><p>One good place to start, the entire panel agreed, is the 8 Can't Wait platform, which calls for such policies as banning chokeholds, requiring de-escalation, mandating that officers intervene when a colleague is using excessive force and prohibiting shooting at moving vehicles.</p><p>Everyone agreed that the measures are reasonable and that most departments already have many of these measures in place, either because of state mandates or local policies. Palo Alto Police Chief Bob Jonsen noted that the department has just <a href="https://www.paloaltoonline.com/news/2020/06/12/palo-alto-bans-police-from-using-neck-holds-eyes-further-reforms">adopted a ban on carotid control hold</a>, a policy change that was proposed by officers themselves. The department, he said, continues to actively evaluate its policies for consistency with 8 Can't Wait.</p><p>East Palo Alto Police Chief Al Pardini said his department made the same move. Pardini called 8 Can't Wait a great "prompter" for discussing change.</p><p>"I looked at those eight different items and ended up immediately meeting with the police unions and taking the carotid restraint out of our use-of-force policy," Pardini said.</p><p>But Davis said that while the 8 Can't Wait policies are "a good start," departments need to constantly reinforce in their use-of-force policies sanctity of human life. The more officers value life, the more they'll look for ways to use non-lethal force.</p><p>"What shocked the country in watching 8 minutes and 46 seconds was not just the brutality of the moment," Davis said, referring to the May 25 killing of George Floyd by a Minneapolis police officer. "Do you know how much you have to devalue life to sit there for 8 minutes and 46 seconds, while you're killing somebody? That means that person was dehumanized. That's the part of the structural racism that's there."</p><p>Panelists agreed that police departments are a microcosm of the broader community and, as such, inevitably reflect the systemic racism that has long been embedded in the wider society. Olatunde Sobomehin, CEO of StreetCode Academy, an educational nonprofit in East Palo Alto, said at the town hall that the experiences of Black people are rooted in the racial hierarchy that has existed since the first European settlers came to America, stretching through 200 years of slavery, 50 years of Jim Crow laws and the current system of mass incarceration.</p><p>The fruits of this root, Sobomehin said, are the experiences of his 8-year-old child, who feels lonely as the only Black kid in school, or his 15-year-old, who is confused because he doesn't understand how someone can stand on another man for 8 minutes and 46 seconds.</p><p>"It's caused me to weep profusely because I'm now facing the idea that my kids will have to one day realize that it's not about what they do, it's about the racist system that they're in," Sobomehin said.</p><p>Change, he said, is well overdue.</p><p>"Now is our time. It's our Emmett Till moment. It's our 1969 moment. It's a once in a generation moment to uplift the entire system," Sobomehin said.</p><p>Paul Bains, president and co-founder of Project WeHope and pastor of Saint Samuel Church of God in Christ, concurred. Bains, who serves as chaplain to police departments in Palo Alto, East Palo Alto and Menlo Park, said racism in America is a system that tears at the fabric of everything from fair housing and a fair justice system to food insecurity.</p><p>"Is there racism in the police department? Yes there is, but there's racism in all other areas too, like institutional racism in academia. I feel the police department is one aspect where we have to root out racism, but there's many other areas of society we have to work on as well," Bains said.</p><p>While the process of addressing the problem is expected to be long and difficult, Winter Dellenbach, an attorney and community activist who founded Friends of Buena Vista Mobile Home Park, proposed one policy change that she argued would make an immediate difference in the police department: repealing a provision that allows police officers to have citizen complaints expunged from their records, in some cases after as little as two years. Internal investigation records, meanwhile, can be removed from their records after six years.</p><p>This, she said, makes it difficult for police departments to ensure that they don't hire officers with histories of misconduct.</p><p>"This is wrong, this is serious," Dellenbach said. "If you're trying to make sure you're not doing lateral hires for misconduct, if you're trying to track a record, this is not good practice."</p><p>When asked whether he would support a law that would eliminate the policy on purging records, Jonsen said that he is committed to keeping his officers accountable but argued that the system of disciplining an officer is complex. Some of these policies, he noted, are rooted in state laws — including the Peace Officers Bill of Rights — and would be difficult to abolish.</p><p>"There has to be a system that's designed, and this is where it gets complex, to where there's a balance and there's a fair due process associated with it," Jonsen said. "</p><p>"It's such a complex structure that to disentangle it on a statewide or even national level is going to take some work, it's not going to happen overnight," Jonsen said.</p><p>Davis took a clearer position.</p><p>"I think the answer should be 'Yes,'" Davis said. "This is one of those structures that, although it had honorable intent, has had a very damaging effect. … You should not use discipline from 10 years ago to keep penalizing someone who made a mistake. They should have the ability to learn from mistakes in their career and keep growing. But the idea that you would destroy a record from someone who has been given such enormous power, the power to take freedom, the power to take life — there is no complexity with that."</p><p>Sobomehim also called the policy on purging records wrong, particularly given the fact that 2.3 million people are incarcerated, in many cases for non-violent crimes, and don't have the same luxury.</p><p>"To me that's hypocritical, when there is literally a quarter-million children who are locked up for life for a non-homicidal thing they did as a kid," Sobomehin said. "Now we're not allowing for records to be expunged for children, but for police officers, who have the power to take lives, to take futures, (records) are now expunged."</p><p>Davis and his colleagues said a major obstacle is the existing police union contracts, which make it hard in many cases for police departments to discipline officers facing misconduct allegations. Pardini concurred and noted that in some cases, the arbitration process makes it easier for officers to challenge and overturn suspension and termination.</p><p>"What we see, and where it comes back to haunt police chiefs is when you have a serious case and you try to terminate someone and they go to arbitration," Pardini said. "And maybe they get a suspension, but you don't want this person on your police force based on what they've done and how they conducted themselves, and they get ordered back into police force."</p><p>One possible reform, Pardini said, is taking arbitration out of the hands of attorneys and employing retired judges, who are better suited to fairly evaluating the cases.</p><p>Davis noted that arbitrators often use a higher standard than chiefs in evaluating misconducts and the chief, in some cases, may lose before the case even starts. An arbitrator may also see a financial benefit in "splitting the baby" and reducing the proposed punishment, a result that may help them maintain their employment as arbitrators. He suggested that arbitrators be required to use the same standards as chiefs in evaluating an officer's misconduct.</p><p>Jonsen warned that changes to arbitration practices are something that police unions would be very resistant to, particularly when a new chief comes in and starts implementing significant changes.</p><p>"There's concern that a new chief could come in and start disciplining people excessively, with no protection," Jonsen said.</p><p>Davis agreed that changing the rules would be tough, but argued that this should be put on the table during contract negotiations.</p><p>"It's going to be a heck of a fight, but it's going to be worth it if you can get a good appeal process that's fair to the officer but not an obstruction to the constitution of policing," Davis said.</p><p>The police chiefs and the community activists agreed that addressing systemic racism and reforming police work is an urgent task that should involve the entire community. Dellenbach said the society has a "historic window" that won't be open for long and that residents and police leaders have to jump through it to address change and institute police reform.</p><p>Sobomehin said the time is now to "reimagine what our community could look like." Davis proposed a "truth and reconciliation process" to examine systemic racism. The truth may hurt, he said, but "selective ignorance is fatal." Bains said that it's going to "take everyone to lean in to resolve those systemic issues."</p><p>"Every voice should be at the table and not on the menu," Bains said.</p><p>Jonsen also said he is committed to moving ahead with changes in the Palo Alto Police Department to improve transparency and accountability.</p><p>"What's really profound right now is the energy among the community and the quickness with which things are happening, not like any time I've ever experienced in my career," Jonsen said. "That's exciting for this profession, because the time is now. If we're going to look to make some major changes in this profession, I think the time is now to do that."</p></article>
            </div>


	





    	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
				<h4>Comments</h4>

                                            <p>There are no comments yet. Please share yours below.</p>
                        			</div>
		</div>
	</div>
			
	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
                                <div class="comment"></div>
				<a name="comment_form" id="comment_form"></a>

        


        <h4>Post a comment</h4>
			<p class="small">Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p class="small">We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<form class="comment small" method="post" action="/square/process.php" enctype="multipart/form-data">
        <input type="hidden" name="process" value="5">
        <input type="hidden" name="topic_id" value="0">
        <input type="hidden" name="comment_section_id" value="news2view">
        <input type="hidden" name="main_story_id" value="29355">
        <input type="hidden" name="blog_id" value="">
        <input type="hidden" name="refer" value="/news/2020/06/26/police-chiefs-community-leaders-tackle-systemic-racism-as-calls-for-change-get-louder#comments">
        <input type="hidden" name="form_type" value="responsive">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
        
            
        
        
        
        
        
					<div class="form-group row">
						<div class="col-12">
							<label class="" for="text"> Your Name</label> 
							<input id="user_name" name="user_name" placeholder="Your name" type="text" class="form-control" value="" required="required">
						</div>
					</div>
					<div class="form-group row">
						<div class="col-12">
							<label for="select" class="">Your Community</label> 
                            <select name="zone_id" class="custom-select" required="required">
                                                                <option value="">Neighborhoods</option>
                                                                        <option value="103"> - Atherton: Lindenwood</option>
                                                                        <option value="104"> - Atherton: Lloyden Park</option>
                                                                        <option value="153"> - Atherton: other</option>
                                                                        <option value="106"> - Atherton: West Atherton</option>
                                                                        <option value="105"> - Atherton: West of Alameda</option>
                                                                        <option value="107"> - Menlo Park: Allied Arts/Stanford Park</option>
                                                                        <option value="108"> - Menlo Park: Belle Haven</option>
                                                                        <option value="109"> - Menlo Park: Central Menlo Park</option>
                                                                        <option value="110"> - Menlo Park: Downtown</option>
                                                                        <option value="111"> - Menlo Park: Fair Oaks</option>
                                                                        <option value="112"> - Menlo Park: Felton Gables</option>
                                                                        <option value="113"> - Menlo Park: Linfield Oaks</option>
                                                                        <option value="114"> - Menlo Park: Menlo Oaks</option>
                                                                        <option value="154"> - Menlo Park: other</option>
                                                                        <option value="115"> - Menlo Park: Park Forest</option>
                                                                        <option value="116"> - Menlo Park: Sharon Heights</option>
                                                                        <option value="117"> - Menlo Park: South of Seminary/Vintage Oaks</option>
                                                                        <option value="118"> - Menlo Park: Stanford Hills</option>
                                                                        <option value="119"> - Menlo Park: Stanford Weekend Acres</option>
                                                                        <option value="120"> - Menlo Park: Suburban Park/Lorelei Manor/Flood Park Triangle</option>
                                                                        <option value="122"> - Menlo Park: The Willows</option>
                                                                        <option value="121"> - Menlo Park: University Heights</option>
                                                                        <option value="123"> - Portola Valley: Brookside Park</option>
                                                                        <option value="124"> - Portola Valley: Central Portola Valley</option>
                                                                        <option value="125"> - Portola Valley: Ladera</option>
                                                                        <option value="126"> - Portola Valley: Los Trancos Woods/Vista Verde</option>
                                                                        <option value="155"> - Portola Valley: other</option>
                                                                        <option value="127"> - Portola Valley: Portola Valley Ranch</option>
                                                                        <option value="128"> - Portola Valley: Westridge</option>
                                                                        <option value="129"> - Portola Valley: Woodside Highlands</option>
                                                                        <option value="130"> - Woodside: Emerald Hills</option>
                                                                        <option value="131"> - Woodside: Family Farm/Hidden Valley</option>
                                                                        <option value="133"> - Woodside: Kings Mountain/Skyline</option>
                                                                        <option value="134"> - Woodside: Mountain Home Road</option>
                                                                        <option value="156"> - Woodside: other</option>
                                                                        <option value="135"> - Woodside: Skywood/Skylonda</option>
                                                                        <option value="136"> - Woodside: Woodside Glens</option>
                                                                        <option value="137"> - Woodside: Woodside Heights</option>
                                                                        <option value="138"> - Woodside: Woodside Hills</option>
                                                                        <option value="">Schools</option>
                                                                        <option value="150"> - Belle Haven Elementary</option>
                                                                        <option value="145"> - Corte Madera School</option>
                                                                        <option value="141"> - Encinal School</option>
                                                                        <option value="142"> - Hillview Middle School</option>
                                                                        <option value="151"> - James Flood Magnet School</option>
                                                                        <option value="139"> - La Entrada School</option>
                                                                        <option value="140"> - Las Lomitas School</option>
                                                                        <option value="143"> - Laurel School</option>
                                                                        <option value="148"> - Menlo-Atherton High School</option>
                                                                        <option value="144"> - Oak Knoll School</option>
                                                                        <option value="146"> - Ormondale School</option>
                                                                        <option value="152"> - Willow Oaks Elementary</option>
                                                                        <option value="149"> - Woodside High School</option>
                                                                        <option value="147"> - Woodside School</option>
                                                                        <option value="">Other</option>
                                                                        <option value="35"> - another community</option>
                                                                </select>
                            <span id="fence_zonesHelpBlock" class="form-text text-muted"><span class="paint_comment_info"> <a href="https://www.paloaltoonline.com/neighborhoods/index.php#ath" target="_new">Not sure?</a></span></span>
						</div>
					</div>
                    					<div class="form-group row">
						<div class="col-12">
							<label for="category_id" class="">Category</label> 
							<select id="category_id" name="category_id" class="custom-select">
                                <option value="">Categories</option>
                                                                    <option value="7">Around Town</option>
                                                                        <option value="102">Atherton</option>
                                                                        <option value="106">Fiction</option>
                                                                        <option value="2">Menlo Park</option>
                                                                        <option value="8">Movies</option>
                                                                        <option value="6">Other Topics</option>
                                                                        <option value="103">Portola Valley</option>
                                                                        <option value="3">Schools & Kids</option>
                                                                        <option value="5">Sports</option>
                                                                        <option value="10">The Local Dish</option>
                                                                        <option value="104">Woodside</option>
                                    							</select>
                            <span id="category_idHelpBlock" class="form-text text-muted">Since this is the first comment on this story a new topic will also be started in Town Square! Please choose a category that best describes this story.</span>
						</div>
					</div>
                        					<div class="form-group row">
						<div class="col-12">
							<label for="comment" class="">Comment</label> 
							<textarea id="comment" name="comment" cols="40" rows="6" class="form-control"></textarea>
						</div>
					</div> 
                    					<div class="form-group row">
						<div class="col-12">
							                            <script src='https://www.google.com/recaptcha/api.js'></script><div class="g-recaptcha" data-sitekey="6LedKxcTAAAAAA2XlY2N4R_gVSNauQx50AhB829K"></div>						</div>
					</div>
                        					<div class="form-group row">
						<div class="col-12" align="center">
							<button name="submit" type="submit" class="btn btn-info" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">Submit</button>
						</div>
					</div>
	</form>
	            </div>
			<div class="col-md-2 outline-me">
							</div>
		</div>
	</div>
        

<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_361-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_361-3 {
        display: none;
    }
    ._magnetRelConrel_361-1 {
        display: none;
    }
}
</style>

<meta itemprop="url" content="https://almanacnews.com/news/2020/06/26/police-chiefs-community-leaders-tackle-systemic-racism-as-calls-for-change-get-louder">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="29355">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_361.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>


<div data-widget-id="rel_361-3"></div>
    
        <a class="scrolldn" href="#"></a>
    <a class="scrollup" href="#"></a>

    <footer class="footer small">

        <div class="d-print-none">
				<div class="container outline-me d-none d-md-block">
			<div class="row">
				<div class="col-md-12">
					<h5>Index</h5>
				</div>
				<div class="col-md-3">
					<p><a href="/">Home</a><br>
						<a href="/news">News</a><br>
						<a href="/square">TownSquare</a><br>
						<a href="/blogs/">Blogs</a><br>
						<a href="/arts">A&amp;E</a><br>
						<a href="/real_estate">Home &amp; Real Estate</a><br>
						<a href="/obituaries">Obituaries</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
						<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
						<a href="/print">Print Edition/Archives</a><br>
						<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
						<a href="/print/special">Special Pubs</a><br>
						<a href="/circulation">Circulation &amp; Delivery</a><br>
						<a href="/promotions">Promotions</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about">About Us</a><br>
						<a href="/about/contact">Contact Us</a><br>
						<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
												<a href="/about/terms_of_use">Terms of Use</a><br>
						<a href="/about/privacy_policy">Privacy Policy</a><br>
						&nbsp;<br>
						<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
						<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
						<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
				</div>
				<div class="col-md-3">
					<p>&copy; 2020 <a href="/">Almanac Online</a><br>
						All rights reserved.<br>
						&nbsp;<br>
						<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
						&nbsp;<br>
						<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
						<a href="/emdesign/" target="_blank">Sponsored content</a><br>
						<a href="/user/go_mobile.php">Mobile site</a></p>
				</div>
			</div>
		</div>
		</div>
        
		<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
			<p>&copy; 2020 <a href="/">Almanac Online</a>. All rights reserved.<br>
		</div>
				
	</footer>
	
	<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'almanacnews.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Gennady Sheyner';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889819dbf86db3"></script>

	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429401","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":95,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


